<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<!DOCTYPE html>
<html class="no-touch" lang="en-ZA" xmlns="http://www.w3.org/1999/xhtml">
<head>
	
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "6687e463-ec3c-40fb-b28f-43f281b1e91a",
      notifyButton: {
        enable: true,
      },
    });
  });
</script>
	
	
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php">
<title>Cardi B is Coming To Mzansi - Destiny Connect</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Music lovers now have a chance to see Cardi B live on stage."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardi B is Coming To Mzansi - Destiny Connect" />
<meta property="og:description" content="Music lovers now have a chance to see Cardi B live on stage." />
<meta property="og:url" content="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" />
<meta property="og:site_name" content="Destiny Connect" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="South Africa" />
<meta property="article:tag" content="Hip Hop" />
<meta property="article:section" content="Out &amp; About" />
<meta property="article:published_time" content="2020-02-24T05:37:32+00:00" />
<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png" />
<meta property="og:image:secure_url" content="https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Music lovers now have a chance to see Cardi B live on stage." />
<meta name="twitter:title" content="Cardi B is Coming To Mzansi - Destiny Connect" />
<meta name="twitter:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","inLanguage":"en-ZA","description":"BEAUTIFUL &amp; POWERFUL","potentialAction":{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/#webpage","url":"https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/","name":"Cardi B is Coming To Mzansi - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"inLanguage":"en-ZA","primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/#primaryimage"},"datePublished":"2020-02-24T05:37:32+00:00","dateModified":"2020-02-24T05:37:32+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/896683a765c470ad7f109a984840fff3"},"description":"Music lovers now have a chance to see Cardi B live on stage."},{"@type":["Person"],"@id":"https://www.destinyconnect.com/#/schema/person/896683a765c470ad7f109a984840fff3","name":"Zukiswa Zimela","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#authorlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/41545a156f8c16670b2acf1335e2544c?s=96&d=mm&r=g","caption":"Zukiswa Zimela"},"description":"Zimela has been a multimedia content producer and writer for 10 years and an \u201cinsufferable feminist\u201d for six. When she\u2019s not battling writer\u2019s block, you\u2019ll find her practising the ukulele or watching documentaries on Netflix.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Cardi B is Coming To Mzansi Comments Feed" href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uncodefont-google-css'  href='//fonts.googleapis.com/css?family=Poppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CQuicksand%3A300%2Cregular%2C500%2C700%7CLora%3Aregular%2Citalic%2C700%2C700italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/style.css?ver=685293121' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 80px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1200px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/uncode-icons.css?ver=685293121' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/style-custom.css?ver=685293121' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.mmb-container {position:inherit;top:0%;}@media (max-width:569px) {.empty-space.empty-single {padding-top:6vh;}.heading-text.el-text > *:last-child {margin-bottom:0 !important;padding-left:7%;padding-top:5%;}.mobile-menu-button {padding:0px 0px 0px 40px;}}
</style>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.6.2'></script>
<script type='text/javascript' src='/wp-content/themes/destiny-connect/library/js/ai-uncode.js' id='uncodeAI' data-home='/' data-path='/' data-breakpoints-images='258,516,720,1032,1440,2064,2880'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"20707e0b43","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/init.js?ver=685293121'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=87228' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F02%2Fcardi-b-is-coming-to-mzansi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F02%2Fcardi-b-is-coming-to-mzansi%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-87228 single-format-standard  style-color-wayh-bg group-blog hormenu-position-left hmenu-center header-full-width main-center-align menu-mobile-animated menu-mobile-transparent menu-mobile-centered mobile-parallax-not-allowed ilb-no-bounce unreg uncode-logo-mobile wpb-js-composer js-comp-ver-6.1.0 vc_responsive" data-border="0">
		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-color-xsdn-bg"></div><div class="right-border style-color-xsdn-bg"></div><div class="bottom-border style-color-xsdn-bg"></div><div class="left-border style-color-xsdn-bg"></div></div>	<div class="box-wrapper">
		<div class="box-container">
		<script type="text/javascript">UNCODE.initBox();</script>
		<div class="menu-wrapper menu-sticky menu-animated style-light-original"><div class="navbar menu-secondary menu-primary menu-light submenu-dark menu-transparent menu-add-padding style-light-original menu-absolute">
														<div class="menu-container-mobile  style-color-xsdn-bg menu-no-borders">
															<div class="row-menu style-light-bg">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container">
																		<div id="main-logo" class="navbar-header style-light">
																			<a href="https://www.destinyconnect.com/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="100" style="height: 100px;"><img src="https://www.destinyconnect.com/wp-content/uploads/2020/01/DestinyConnect-LogoII2-uai-258x67.png" alt="logo" width="258" height="67" class="img-responsive adaptive-async" data-uniqueid="87091-353356" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/01/DestinyConnect-LogoII2.png" data-path="2020/01/DestinyConnect-LogoII2.png" data-width="382" data-height="100" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div><div class="logo-image mobile-logo logo-skinnable" data-maxheight="100" style="height: 100px;"><img src="https://www.destinyconnect.com/wp-content/uploads/2020/01/DestinyConnect-LogoII2-uai-258x67.png" alt="logo" width="258" height="67" class="img-responsive adaptive-async" data-uniqueid="87091-865089" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/01/DestinyConnect-LogoII2.png" data-path="2020/01/DestinyConnect-LogoII2.png" data-width="382" data-height="100" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div></a>
																		</div>
																	</div>
																</div>
																<div class="mmb-container"><div class="mobile-menu-button 2 mobile-menu-button-light lines-button x2"><span class="lines"></span></div></div>
															</div>
														</div>
													</div>
													<header id="masthead" class="navbar menu-primary menu-light submenu-dark menu-transparent menu-add-padding style-light-original">
														<div class="menu-container style-color-xsdn-bg menu-no-borders">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal menu-dd-shadow-lg">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-84850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84850 menu-item-link"><a title="Business" href="https://www.destinyconnect.com/category/business/">Business<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84853 dropdown menu-item-link"><a title="Career" href="https://www.destinyconnect.com/category/career/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Career<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-85918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85918"><a title="World Wide Women" href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-84852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84852 menu-item-link"><a title="Bulletin Brief" href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84849 dropdown menu-item-link"><a title="Lifestyle" href="https://www.destinyconnect.com/category/lifestyle/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Lifestyle<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-84855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84855"><a title="Relatable" href="https://www.destinyconnect.com/category/relatable/">Relatable<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-84847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84847"><a title="Sound Spirit" href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-85252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85252"><a title="Working Mom" href="https://www.destinyconnect.com/category/working-mom/">Working Mom<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-84854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84854 menu-item-link"><a title="Conversation" href="https://www.destinyconnect.com/category/conversation/">Conversation<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856 menu-item-link"><a title="Desti-Nation" href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84848 dropdown menu-item-link"><a title="Retail Therapy" href="https://www.destinyconnect.com/category/retail-therapy/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Retail Therapy<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-84857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84857"><a title="Body Bible" href="https://www.destinyconnect.com/category/body-bible/">Body Bible<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-84851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84851"><a title="Moodboard" href="https://www.destinyconnect.com/category/moodboard/">Moodboard<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-87143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87143 menu-item-link"><a title="Connect Corner" href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons menu-smart-social"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-816565"><a href="https://www.facebook.com/destinyconnect/" class="social-menu-link" target="_blank"><i class="fa fa-social-facebook"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-172871"><a href="https://twitter.com/destinyconnect" class="social-menu-link" target="_blank"><i class="fa fa-social-twitter"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-554143"><a href="https://www.instagram.com/destinyconnect/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-622080"><a href="https://www.youtube.com/user/DestinyMagChannel" class="social-menu-link" target="_blank"><i class="fa fa-youtube-play"></i></a></li><li class="menu-item-link search-icon style-light dropdown"><a href="#" class="trigger-overlay search-icon" data-area="search" data-container="box-container">
													<i class="fa fa-search3"></i><span class="desktop-hidden"><span>Search</span></span><i class="fa fa-angle-down fa-dropdown desktop-hidden"></i>
													</a>
													<ul role="menu" class="drop-menu desktop-hidden">
														<li>
															<form class="search" method="get" action="https://www.destinyconnect.com/">
																<input type="search" class="search-field no-livesearch" placeholder="Search…" value="" name="s" title="Search for:" />
															</form>
														</li>
													</ul></li></ul></div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block header-scroll-opacity">
									<div data-parent="true" class="vc_row style-color-wayh-bg row-container with-zoomout with-parallax boomapps_vcrow"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080-uai-258x145.png);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-uniqueid="87230-101226" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png" data-path="2020/02/1920x1080.png" data-width="1920" data-height="1080" data-singlew="12" data-singleh="null" data-crop=""></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.65;"></div>
											</div>
										</div><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent row-header" data-height-ratio="75"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-info-box  font-762333 font-weight-600 text-uppercase" ><span class="date-info">Feb 24, 2020</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.destinyconnect.com/category/out-about/" title="View all posts in Out &amp; About" class="">Out &amp; About</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span>2 Minutes</div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-338686 fontspace-781688 font-weight-700" ><span>Cardi B is Coming To Mzansi</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  font-762333 font-weight-600 text-uppercase" ><span class="author-wrap"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/"><span class="uncode-ib-avatar uncode-ib-avatar-size-md"><img alt='Zukiswa Zimela' src='https://destiny.thedevbar.co.za/wp-content/uploads/2019/11/Zukiswa-40x40.jpg' class='avatar avatar-40 photo' height='40' width='40' /></span></a><span class="author-info">By <a href="https://www.destinyconnect.com/author/zukiswa-zimela/">Zukiswa Zimela</a></span></span></div></div></div></div></div></div><script id="script-108636" data-row="script-108636" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-108636"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-87228" class="page-body style-color-xsdn-bg post-87228 post type-post status-publish format-standard has-post-thumbnail hentry category-out-about tag-music tag-south-africa tag-hip-hop">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout" style="max-width: 75%; margin: auto;"><div class="row-container">
		  					<div class="row row-parent style-light double-top-padding double-bottom-padding">
									<div class="desti-in-between" style="text-align: center; margin-top: 12px; margin-bottom: 12px; " id="desti-1116711000"><div class="desti-adlabel">Advertisements</div><a data-bid="1" href="https://www.destinyconnect.com/linkout/87188" target="_blank"><img width="728" height="90" src='https://www.destinyconnect.com/wp-content/uploads/2020/02/GDN729x90jpg.jpg' alt=''  srcset="https://www.destinyconnect.com/wp-content/uploads/2020/02/GDN729x90jpg.jpg 728w, https://www.destinyconnect.com/wp-content/uploads/2020/02/GDN729x90jpg-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" style="display: inline-block;"/></a></div><p><strong> </strong>Following Thursday&#8217;s Early Bird Ticket sale, Castle Lite has announced that it will be bringing American hip-hop star Cardi B to the country.</p>
<p>“Set to perform at the TicketPro Dome in Johannesburg on 12 June 2020, Cardi B is one of the most sought-after voices in global hip-hop, with a Grammy award and a world record for the Most Simultaneous <em>Billboard</em> USA Hot R&amp;B/Hip-Hop Top 10 entries by a female. This year, Castle Lite is proud to have her headline the Unlocks experience as it celebrates its 10th year,” says the brand.</p>
<p>&nbsp;</p>
<p><a href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/">READ MORE: Are You Willing To Bet On It</a></p>
<p>On Thursday, 20 February, Castle Lite ran a competition for music-lovers. It issued a few Early Bird Tickets which started at R50. The price of the tickets increased by R50 every half-hour. The longer one waited, the more expensive the tickets became. Tickets were sold out in minutes as hip-hop fans scrambled to get one.</p>
<p>“Castle Lite prides itself not only on being a market leader in the beer category, but also on our commitment to making a positive contribution to African hip-hop culture. We couldn’t be more excited to reveal the multi-award-winning press hit-maker Cardi B as this year’s headline act,” says Castle Lite Brand Director Silke Bucker.</p>
<p>Consumers who missed out on this feast of Early Bird tickets can purchase their concert package deals at the  full retail price, starting at R690, from: www.castlelite.co.za as of Friday, 21 February 2020.</p>
<p>&nbsp;</p>
<div class="widget-container post-tag-container uncont text-left"><div class="tagcloud"><a href="https://www.destinyconnect.com/tag/hip-hop/" class="tag-cloud-link tag-link-158 tag-link-position-1" style="font-size: 11px;">Hip Hop</a>
<a href="https://www.destinyconnect.com/tag/music/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 11px;">Music</a>
<a href="https://www.destinyconnect.com/tag/south-africa/" class="tag-cloud-link tag-link-148 tag-link-position-3" style="font-size: 11px;">South Africa</a></div></div>
								</div>
							</div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row no-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn double-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:804px;"><div class="divider-wrapper "  >
    <hr class="border-default-color separator-no-padding"  />
</div>
<div class="author-profile el-author-profile author-profile-box-left  has-thumb" ><div class="uncode-avatar-wrapper single-media uncode-single-media" style="width: 120px"><div class="single-wrapper" style="max-width: 120px"><div class="uncode-single-media-wrapper single-advanced"><div class="tmb  img-circle tmb-bordered tmb-media-first tmb-light tmb-img-ratio tmb-content-under tmb-media-last">
						<div class="t-inside style-color-lxmt-bg" ><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><div class="dummy" style="padding-top: 100%;"></div><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in " style="opacity: 0;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text half-block-padding"><div class="t-entry t-single-line"></div></div></div></div></div><img alt='Zukiswa Zimela' src='https://destiny.thedevbar.co.za/wp-content/uploads/2019/11/Zukiswa-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></div>
				</div>
			</div></div>
					</div></div></div></div><div class="author-profile-content"><h5 class="h4 fontspace-781688"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/"  title="Zukiswa Zimela post page" target="_self"><span>Zukiswa Zimela</span></a></h5><div class="author-profile-bio text-top-reduced"><p>Zimela has been a multimedia content producer and writer for 10 years and an “insufferable feminist” for six. When she’s not battling writer’s block, you’ll find her practising the ukulele or watching documentaries on Netflix.</p>
</div><span class="btn-container" ><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" class="custom-link btn btn-sm btn-text-skin btn-color-uydo btn-outline btn-icon-left" title="Zukiswa Zimela post page" target="_self">All author posts</a></span></div></div></div></div></div></div></div><script id="script-206985" data-row="script-206985" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-206985"));</script></div></div></div></div><div class="post-footer post-footer-light row-container"><div class="row-container">
		  					<div class="row row-parent style-light no-top-padding double-bottom-padding" style="max-width: 75%; margin: auto;">
									<div class="post-share">
	          						<div class="detail-container margin-auto">
													<div class="share-button share-buttons share-inline only-icon"></div>
												</div>
											</div>
								</div>
							</div></div></div><div class="row-container row-navigation row-navigation-light">
		  					<div class="row row-parent style-light limit-width">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-jevc-bg row-container boomapps_vcrow"><div class="row full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="text-5" class="widget widget_text widget-container sidebar-widgets"><h3 class="widget-title">ABOUT US</h3>			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="recent-posts-3" class="widget widget_recent_entries widget-container sidebar-widgets">		<h3 class="widget-title">RECENT POST</h3>		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" aria-current="page">Cardi B is Coming To Mzansi</a>
											<span class="post-date">Feb 24, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/">Are You Willing To Bet On It?</a>
											<span class="post-date">Feb 20, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/02/tasha-cobbs-leonard-coming-to-sa/">Tasha Cobbs Leonard coming to SA</a>
											<span class="post-date">Feb 17, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/02/the-masterclass-amanda-dambuza/">The Masterclass: Amanda Dambuza</a>
											<span class="post-date">Feb 13, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/02/a-moet-chandon-moment-with-roger-federer-in-the-match-in-africa-6/">A Moët &#038; Chandon Moment with Roger Federer in “The Match in Africa 6”</a>
											<span class="post-date">Feb 8, 2020</span>
									</li>
					</ul>
		</aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="categories-6" class="widget widget_categories widget-container sidebar-widgets"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a> (5)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a> (3)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a> (9)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.destinyconnect.com/category/business/">Business</a> (6)
</li>
	<li class="cat-item cat-item-65"><a href="https://www.destinyconnect.com/category/moodboard/">Moodboard</a> (2)
</li>
	<li class="cat-item cat-item-123"><a href="https://www.destinyconnect.com/category/body-bible/">Body Bible</a> (4)
</li>
	<li class="cat-item cat-item-67"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a> (3)
</li>
	<li class="cat-item cat-item-68"><a href="https://www.destinyconnect.com/category/career/">Career</a> (3)
</li>
	<li class="cat-item cat-item-69"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a> (3)
</li>
	<li class="cat-item cat-item-70"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a> (3)
</li>
	<li class="cat-item cat-item-71"><a href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation</a> (2)
</li>
	<li class="cat-item cat-item-121"><a href="https://www.destinyconnect.com/category/editors-note/">Editor&#039;s Note</a> (2)
</li>
	<li class="cat-item cat-item-122"><a href="https://www.destinyconnect.com/category/publishers-note/">Publisher&#039;s Note</a> (2)
</li>
	<li class="cat-item cat-item-125"><a href="https://www.destinyconnect.com/category/working-mom/">Working Mom</a> (1)
</li>
	<li class="cat-item cat-item-124"><a href="https://www.destinyconnect.com/category/out-about/">Out &amp; About</a> (3)
</li>
	<li class="cat-item cat-item-126"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a> (1)
</li>
	<li class="cat-item cat-item-127"><a href="https://www.destinyconnect.com/category/leaders-are-readers/">Leaders Are Readers</a> (1)
</li>
	<li class="cat-item cat-item-143"><a href="https://www.destinyconnect.com/category/connect-corner/" title="The @destinyconnect event masterclass series, where conversations catapult you towards your destiny.">Connect Corner</a> (1)
</li>
		</ul>
			</aside>
		</div>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_child col-lg-3 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-6 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><p><a href="/about/">About</a> | <a href="/the-bar-groups-terms-and-conditions-of-website-use-and-services/" target="_blank" rel="noopener noreferrer">T&#8217;s &amp; C&#8217;s of Use &amp; Services</a> | <a href="/contact/">Contact</a></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-3 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-vc-social"><p style="text-align: center;">© 2020 Destiny Connect | All Rights Reserved<br />Part of The Bar Group</p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-vc-social"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/destinyconnect/" target="_blank"><i class="fa fa-social-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/destinyconnect" target="_blank"><i class="fa fa-social-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/destinyconnect/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank"><i class="fa fa-youtube-play"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script id="script-800899" data-row="script-800899" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-800899"));</script></div></div></div>						</footer>
											</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
		</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack fa-rounded btn-default btn-hover-nobg"></i></a></div>		<div class="overlay overlay-sequential style-dark style-dark-bg overlay-search" data-area="search" data-container="box-container">
			<div class="mmb-container"><div class="menu-close-search mobile-menu-button menu-button-offcanvas mobile-menu-button-dark lines-button x2 overlay-close close" data-area="search" data-container="box-container"><span class="lines"></span></div></div>
			<div class="search-container"><form action="https://www.destinyconnect.com/" method="get">
	<div class="search-container-inner">
		<input type="search" class="search-field form-fluid no-livesearch" placeholder="Search…" value="" name="s" title="Search for:">
	  <i class="fa fa-search3"></i>
	</div>
</form>
</div>
		</div>

	<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.destinyconnect.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="4c92fe6acf" /><input type="hidden" name="_wp_http_referer" value="/2020/02/cardi-b-is-coming-to-mzansi/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
							</footer>
		</form>
	</div>
</div>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"0500857060e49050d08636d96","lid":"94d1113b25","uniqueMethods":true}) })</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "6687e463-ec3c-40fb-b28f-43f281b1e91a",
      notifyButton: {
        enable: true,
      },
    });
  });
</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#eaeaea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/plugins.js?ver=685293121'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/app.js?ver=685293121'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script>window.advads_has_ads = [["87188","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
