<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!DOCTYPE html>
<html lang="en-ZA">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php" />
  
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Celebrating the woman that is Somi - Destiny Connect</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrating the woman that is Somi - Destiny Connect" />
	<meta property="og:description" content="Sunday&#8217;s are never quite the same without the sound of music. As we celebrate Women&#8217;s Day on this particular Sunday, its more than fitting that you do it by celebrating the music of world renowned..." />
	<meta property="og:url" content="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" />
	<meta property="og:site_name" content="Destiny Connect" />
	<meta property="article:published_time" content="2020-08-09T12:52:28+00:00" />
	<meta property="article:modified_time" content="2020-08-09T13:06:34+00:00" />
	<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986.jpg" />
	<meta property="og:image:width" content="2553" />
	<meta property="og:image:height" content="1849" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","description":"Beautiful &amp; Profitable","potentialAction":[{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986.jpg","width":2553,"height":1849},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/#webpage","url":"https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/","name":"Celebrating the woman that is Somi - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/#primaryimage"},"datePublished":"2020-08-09T12:52:28+00:00","dateModified":"2020-08-09T13:06:34+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/33f4730e0bd5268595aa977c603e98ad"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/"]}]},{"@type":["Person"],"@id":"https://www.destinyconnect.com/#/schema/person/33f4730e0bd5268595aa977c603e98ad","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/f0747c343ffc98e74c677c901033b286?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Celebrating the woman that is Somi Comments Feed" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- destinyconnect.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.1" media="only screen and (max-width: 768px)">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.1">
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/bootstrap.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/style.css?ver=1.0.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/responsive.css?ver=all">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/animations.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/font-awesome.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/idangerous.swiper.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dashicons.min.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu-responsive.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/uploads/style-cache-.css?ver=1595520301.0335">
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce":"721e91c14e"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.destinyconnect.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.18.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.9"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.8.2"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.8.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.8.2"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/js-cache-.js?ver=1595520301.0401"></script>
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.1" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=89502' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F08%2Fcelebrating-the-woman-that-is-somi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F08%2Fcelebrating-the-woman-that-is-somi%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/amp/"><link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-sidebar-2-wrapper.footer-black .sidebar.footer-sidebar-2 {
    background-repeat: no-repeat;
    background-size: 100%;
    padding-top: 170px;
    background-attachment: scroll;
    background-image: url(/wp-content/uploads/2020/05/DESTINY-CONNECT.png);
}
.rp4wp-related-posts
{
	display:none;
}

.html-block-container {
    margin-bottom: 0px;
}


.davenport-overlay-post.davenport-post .davenport-post-wrapper-inner{
    max-height:480px;
}

.davenport-post-image {
    background-position: center top !important;
}

@media (min-width: 569px){
	
.davenport-subscribe-block .mc4wp-form input[name="LNAME"] {
    width: 440px;
	margin-bottom: 8px;
}

	.davenport-subscribe-block .mc4wp-form input[name="FNAME"] {
    width: 440px;
		margin-bottom: 8px;
}
	
}

@media only screen and (max-width: 600px) {
	img.aligncenter, .wp-block-image img.aligncenter {
    width: 100%;
}
}


		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-89502 single-format-standard theme-destiny-connect-2020rrrr woocommerce-no-js blog-post-transparent-header-disable blog-small-page-width blog-slider-enable blog-enable-dropcaps blog-enable-images-animations blog-enable-sticky-sidebar blog-enable-sticky-header blog-style-corners-rounded blog-home-block-title-left wpb-js-composer js-comp-ver-6.1.0 vc_responsive">

    <div class="header-topline-wrapper">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div class="header-topline">
              <div class="header-topline-content">
                                <div class="header-topline-date">
                  <i class="fa fa-calendar-o"></i>Mon, 10 Aug 2020                </div>
                                <div class="header-topline-title">Trending</div>
                <div class="header-topline-post-title">
                  <div class="owl-carousel">
                                          <a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a>
                                                <a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a>
                                                <a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a>
                                                <a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months&#039; imprisonment for using the k-word</a>
                                                <a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher&#039;s Perspective: Resuming life &amp; business during COVID-19</a>
                                          </div>
                </div>
                <div class="arrow-navigation">
                  <div class="arrow-btn arrow-left-btn"><i class="fa fa-angle-left" aria-hidden="true"></i>
</div>
                  <div class="arrow-btn arrow-right-btn"><i class="fa fa-angle-right" aria-hidden="true"></i>
</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    

            <div class="header-menu-bg menu_white header-menu-uppercase" role="navigation">
      <div class="header-menu">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <div class="menu-top-menu-container-toggle" aria-label="Toggle menu"></div>
              <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="links"><li class="pull-right menu-item menu-item-type-post_type menu-item-object-page menu-item-88350"><a href="https://www.destinyconnect.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88351"><a href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner</a></li>
<li class="pull-right menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88352"><a href="https://www.destinyconnect.com/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88353"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a></li>
</ul></div>            </div>
          </div>
        </div>
      </div>
    </div>
        

<header class="main-header clearfix sticky-header">
<div class="blog-post-reading-progress"></div>
<div class="container">
  <div class="row">
    <div class="col-md-12">

      <div class="header-left">
          <div class="header-block-wrapper">
    <p><a class="btn" href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/481232" target="_blank" rel="noopener">Buy Latest Issue</a></p>  </div>
        </div>

      <div class="header-center">
            <div class="mainmenu-mobile-toggle" aria-label="Toggle menu"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <div class="logo">
        <a class="logo-link" href="https://www.destinyconnect.com/"><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" class="regular-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" alt="Destiny Connect" class="regular-logo"></noscript><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" class="light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" alt="Destiny Connect" class="light-logo"></noscript></a>
                </div>
        
        <div class="header-center-search-form">
      <form method="get" role="search" id="searchform_p" class="searchform" action="https://www.destinyconnect.com/">
	<input type="search" aria-label="Search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
</form>
    </div>
          </div>

      <div class="header-right">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/connect_corner/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/Connect_Corner" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>    <div class="search-toggle-wrapper search-header">
      <a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
    </div>

          </div>
    </div>
  </div>
  
        <div class="mainmenu mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">

        <div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">

          <div class="navbar-inner">
              <div class="container">

                  <div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>

                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-2" class="nav"><li id="mgt-menu-item-88362" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></li><li id="mgt-menu-item-88363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/business/">Business</a></li><li id="mgt-menu-item-88357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/career/">Career</a>
<ul class="sub-menu  megamenu-column- level-0" >
	<li id="mgt-menu-item-88361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></li></ul>
</li><li id="mgt-menu-item-88356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu  megamenu-column- level-0" >
	<li id="mgt-menu-item-88364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a></li>	<li id="mgt-menu-item-88354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a></li>	<li id="mgt-menu-item-88360" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/working-mom/">Working Mom</a></li></ul>
</li><li id="mgt-menu-item-88359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation</a></li><li id="mgt-menu-item-88358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a></li></ul></div>                  </div>

              </div>
          </div>

        </div>

    </div>
    
    
    </div>
</header>


	
<div class="content-block post-header-incontent2 post-sidebar-right">
	<div class="post-container container span-col-md-8">
		<div class="row">
						<div class="col-md-8">
				<div class="blog-post blog-post-single hentry clearfix">
					<div class="container-page-item-title container-page-item-title-inside without-bg">
    <div class="page-item-title-single page-item-title-single-inside">
                <div class="davenport-post-single davenport-post">
            <div class="post-categories"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></div>
            <div class="davenport-post-details">
                <h1 class="post-title entry-title">Celebrating the woman that is Somi</h1>
                <div class="post-details-bottom post-details-bottom-inline post-details-bottom-inline-alt">

    <div class="post-info-wrapper-left">
        <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Aug 9, 2020</time></div>
                <div class="post-author">
            <span class="vcard author">
                By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
            </span>
        </div>
            </div>
    <div class="post-info-wrapper">
        
                <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
                        <div class="post-info-likes"><a href="#" class="post-like-button" data-id="89502"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        
                <div class="post-info-share">
          	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="facebook" data-title="Celebrating the woman that is Somi" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="twitter" data-title="Celebrating the woman that is Somi" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="linkedin" data-title="Celebrating the woman that is Somi" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Celebrating+the+woman+that+is+Somi:https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Celebrating%20the%20woman%20that%20is%20Somi&body=https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	        </div>
            </div>

</div>
            </div>
        </div>
    </div>
</div>
<div class="blog-post-thumb">
        <img width="1140" height="694"   alt="" data-src="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1140" height="694" src="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image" alt="" /></noscript></div>
					<article id="post-89502" class="post-89502 post type-post status-publish format-standard has-post-thumbnail category-world-wide-women tag-womens-day-202" role="main">
						<div class="post-content-wrapper">

							<div class="post-content clearfix">
																																<div class="entry-content">

								<p>Sunday&#8217;s are never quite the same without the sound of music. As we celebrate Women&#8217;s Day on this particular Sunday, its more than fitting that you do it by celebrating the music of world renowned singer-songwriter, Somi.</p>
<p>Her live album, Holy Room – Live at Alte Oper with Frankfurt Radio Big Band, has been released in Support of Black Art Futures Fund (BAFF) and is available on all digital platforms.</p>
<p><img   alt="" width="300" height="300" data-srcset="https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-300x300.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-1024x1024.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-150x150.jpg 150w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-768x768.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-1536x1536.jpg 1536w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-360x360.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-600x600.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2.jpg 1575w"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-300x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-89509 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-89509 aligncenter" src="https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-300x300.jpg" alt="" width="300" height="300" srcset="https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-300x300.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-1024x1024.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-150x150.jpg 150w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-768x768.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-1536x1536.jpg 1536w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-360x360.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2-600x600.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Holy-Room-COVER_resized_2.jpg 1575w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p>The album arrives as an homage to the sacredness of cultural space. “Since the pandemic, I’ve been thinking a lot about the intersection of live storytelling, public assembly, and the choice we all have to be an active witness.  What does it mean for an African woman to stand on a European stage and shout the stories in her heart?  What does it mean for a cultural institution to hold space for those stories to be heard and celebrated?” Somi asks.</p>
<p>When Olaf Stötzler, manager of the Frankfurt Radio Big Band (also known as hr-BigBand), invited Somi to perform with them in May 2019 for a national radio broadcast from the historic German opera house Alte Oper, she hadn’t planned on releasing the recording as a live album.  She was focused on the opening of her original musical about the legendary South African singer and activist Miriam Makeba that she’s been developing for the past five years.   The world premiere production was shut down only six days before opening night at The St. Louis Repertory Theater due to COVID-19.</p>
<p>So, during worldwide shelter-in-place orders and while watching her entire tour schedule vanish, Somi revisited the recording of this auspicious occasion, which also marked her first time performing with a big band. “The mere sound of live congregation for the sake of storytelling comforted me in a deeply visceral way.  Not only because it transported me to the stages and repertoire I long to return to, but more so as a meditation on what cultural space actually does for artist and audience in general – and for the marginalized Black, African, female, and immigrant communities that I represent in particular.  The stage and the people immediately become active witnesses of my humanity simply by holding space.  To choose to be a witness of another person’s truth is to choose something I believe to be holy,” she said.</p>
<p><img   alt="" width="227" height="341" data-srcset="https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-200x300.jpg 200w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-683x1024.jpg 683w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-768x1151.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-1025x1536.jpg 1025w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-1366x2048.jpg 1366w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-360x540.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-600x899.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-scaled.jpg 1708w"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-200x300.jpg" data-sizes="(max-width: 227px) 100vw, 227px" class="wp-image-89504 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-89504 aligncenter" src="https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-200x300.jpg" alt="" width="227" height="341" srcset="https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-200x300.jpg 200w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-683x1024.jpg 683w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-768x1151.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-1025x1536.jpg 1025w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-1366x2048.jpg 1366w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-360x540.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-600x899.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/08/Press-Photo-2-by-August-Udoh_resized_2-scaled.jpg 1708w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></p>
<p>This reflection took on an even deeper meaning to her in the midst of a surging national dialogue on why Black lives matter and systemic racism.  “Every cultural institution has issued blanket statements about why they stand with Black people right now, but do they still choose to be active witnesses beyond the box office and in non-optical ways?  What do their boardrooms and staff look like?”  These are the questions that led Somi to use proceeds from this album as a fundraiser for BAFF, a collective of emerging philanthropists promoting the elevation and preservation of Black arts &amp; culture through grant making, board-matching, and organization-to-donor cultivation.  “I want to support an organization that is actively responding to the needs of Black cultural organizations and the artists they serve, especially given how grossly underfunded Black cultural institutions already are.  In the face of a pandemic, that funding gap only gets larger.”  The album will available worldwide on Friday, July 24th, 2020.</p>
<p>With award-winning pianist John Beasley contributing expert big band arrangements and conduction, Somi, the Frankfurt Radio Big Band, and Somi’s longtime collaborators – guitarist Hervé Samb and pianist Toru Dodo – explore her repertoire culled from her previous two Sony Masterworks/Okeh Records albums – The Lagos Music Salon (2014) and Petite Afrique (2017) – both of which earned her ECHO Award nominations as Best International Jazz Vocalist.  The latter album, which makes up most of the live set, won the 2018 NAACP Image Award for Outstanding Jazz Album and tells the story of Harlem’s long-standing African immigrant community.  Like the captivating narratives framed in each song, Somi aims to take concert members on a personal and oftentimes socio-political journey. “It’s important to me that by the end of a concert, the audience understands all of who I am as someone who is hyphenated by default but still whole,” she says. “I’m someone who stands in the ‘in between.’ I try to offer that context musically both in the lyrics and explicitly through the arrangements of each song.  It’s very important to me that there is a balance of my Western and African influences.”</p>
<p>When she speaks of standing in the “in between,” Somi is touching upon her cultural heritage as a first-generation American, growing up mostly in Illinois, of Ugandan and Rwandan parents.  This experience allows her to see the nuanced differences and similarities between African-Americans and various African communities.  That insight, though, has come with some personal struggles that dealt with Somi sometimes being viewed as either “too Western” by some or “not Black enough” by others.  “At the beginning of my career, I often felt pressure to choose one side in order to be understood musically– African or American, Immigrant or Western, Black or Other Black.  Over time I realized that my greatest asset was my ability to be either, both, and all of those things.  So, I simply decided to lean into the tension that often marks the in-between. The greatest gift of art-making has been the opportunity to situate ‘home’ in the cultural imaginary.”</p>
<p>In the Frankfurt concert, that theme of “in between” regarding blackness appears on the riveting “Black Enough”. The song, itself, touches upon misguided societal definitions of blackness. Originally written in 2015 when the Black Lives Matter movement was gaining ground internationally, it addresses the prejudice experienced by black people universally.  Somi closes the song shouting “Don’t shoot!” repeatedly over a brash counterpoint of horns until a bullet-like drum lick ends the song.</p>
<p><img   alt="" width="365" height="274" data-srcset="https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-300x225.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-1024x768.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-768x576.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-360x270.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-600x450.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54.jpg 1280w"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-300x225.jpg" data-sizes="(max-width: 365px) 100vw, 365px" class="wp-image-89322 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-89322 aligncenter" src="https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-300x225.jpg" alt="" width="365" height="274" srcset="https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-300x225.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-1024x768.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-768x576.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-360x270.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54-600x450.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/07/PHOTO-2020-07-03-14-43-54.jpg 1280w" sizes="(max-width: 365px) 100vw, 365px" /></noscript></p>
<p>“As an artist, I’m very interested in the nuance of the global black experience. Ultimately, I’m just trying to articulate the multiplicities of cultural belonging that are inside of myself and hopefully inside of the music,” she says.</p>
<p>Other songs from Petite Afrique include soul-stirring yet caressing “Kadiatou the Beautiful” that opens the set and tells the story of a forlorn African hair-braider who can’t see her own beauty;  the searing “The Gentry,” a pointed commentary on the cultural erosion that often comes in the aftermath of gentrification; the transfixing “Like Dakar,” a melancholy meditation on the cultural displacement of Harlem’s large Senegalese community; the spectral “Alien”, an inventive and brooding cover of Sting’s “Englishman in New York” that centralizes a Black working-class immigrant experience; and the prayerful title-track ballad “Holy Room” which closes the set and features a haunting kora-like solo by Hervé Samb.</p>
<p>When conceiving of the title of this live recording, the impact the coronavirus pandemic has had on the performing arts community shaped Somi’s thought process. “So many of us have had our livelihoods completely devastated,” she says. “Usually the stage is where we go to release our pain.  There is something so heartbreaking about the image of silenced theaters, stages, and pianos everywhere.  They, too, are holy &#8211; as is the memory of freedom they invoke.”</p>
<p>The material from The Lagos Music Salon consists of the evocative “Ankara Sundays”; the stark ballad “Two-Dollar Day,” the only song without the big band, that features a stunning opening solo by Toru Dodo and tells the story of a Nigerian domestic worker;  “Last Song,” a dynamic composition that asks what matters most when tomorrow is not promised ; and Afrobeat-powered “Lady Revisited,” which reforms the lyrics originally penned by pioneer Fela Kuti, into a social commentary about domestic violence. The concert also showcases Somi reaching back into her early catalog with the rendering of “Ingele,” a mesmerizing odd-meter love song – performed in Swahili – that appeared on her 2007 debut album, Red Soil in My Eyes (World Village).</p>
<p>Throughout the majestic concert, Somi transfixes with her deft storytelling and lissome voice that in one instance can cradle a verse or passage with the care of mother tending a newborn then in another belt with controlled cathartic yelps, swoops, and wails. Weaving through slick African grooves and Beasley’s intricate, brassy orchestrations, Somi continues to make her mark as one of the most original vocalists today.  “Ultimately, I want this album to serve as a sonic road map back to the rooms that make artists feel most alive, most seen, and most understood,” she says, “There is something affirming, hopeful, and holy inside of them.  It would be wonderful to raise the visibility of the rooms and people most in need while doing that.”</p>
<div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/11/the-future-is-female/'>The Future is Female</a><p>We look at the accomplishments of women leading the charge, not just as women-in-STEM bosses,&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/10/the-mentor-shift/'>The Mentor-Shift</a><p>When it comes to tried-and-trusted advice, those who’ve had years of experience have plenty of&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/10/the-set-up/'>The Set-Up</a><p>It’s estimated that the average person will spend 90 000 hours at work over a&hellip;</p></div>
</li>
</ul>
</div>

																</div><!-- .entry-content -->

																<div class="davenport-social-share-fixed sidebar-position-right">
										<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="facebook" data-title="Celebrating the woman that is Somi" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="twitter" data-title="Celebrating the woman that is Somi" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="linkedin" data-title="Celebrating the woman that is Somi" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Celebrating+the+woman+that+is+Somi:https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Celebrating%20the%20woman%20that%20is%20Somi&body=https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
									</div>
								
								<div class="davenport-bb-block davenport-bb-block-single_post_bottom clearfix"><p></p></div>
																</div>

						</div>

					</article>
										<div class="post-tags-wrapper">
																		<div class="tags clearfix">
							<a href="https://www.destinyconnect.com/tag/womens-day-202/" rel="tag">Women's Day 202</a>						</div>
																	</div>

										<div class="davenport-post davenport-post-bottom">
					<div class="post-details-bottom post-details-bottom-single">

    <div class="post-info-wrapper">
    
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="89502"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="facebook" data-title="Celebrating the woman that is Somi" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="twitter" data-title="Celebrating the woman that is Somi" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="linkedin" data-title="Celebrating the woman that is Somi" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/08/5I2A5312_HiRes_resized_1-scaled-e1596977517986-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Celebrating+the+woman+that+is+Somi:https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Celebrating%20the%20woman%20that%20is%20Somi&body=https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>
					</div>
									</div>

			</div>
						<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
			<ul id="post-sidebar">
			          <li id="davenport-list-posts-10" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Recommended Posts</h2>
        <ul class="template-2col-inside">

                        <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/coronavirus-could-push-half-a-billion-people-into-poverty-oxfam/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/Poverty-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 9, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/coronavirus-could-push-half-a-billion-people-into-poverty-oxfam/">Coronavirus could push half a billion people into poverty: Oxfam</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/watch-29-year-old-designer-changes-the-face-of-fashion/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/Anifa-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 26, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/watch-29-year-old-designer-changes-the-face-of-fashion/">WATCH: 29-year-old designer changes the face of fashion</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/06/another-win-for-youth-month-as-the-makers-valley-partnership-names-thobile-chittenden-as-its-chief-executive-officer/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/06/RMBTOUR@VICTORIAYARDS_041-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/out-about/">Out &amp; About</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Jun 22, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/06/another-win-for-youth-month-as-the-makers-valley-partnership-names-thobile-chittenden-as-its-chief-executive-officer/">Another win for Youth Month as the Makers Valley Partnership names Thobile Chittenden as its Chief Executive Officer</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/some-south-africans-repatriated-from-wuhan-now-want-to-go-back/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/Coronavirus-Mask.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 22, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/some-south-africans-repatriated-from-wuhan-now-want-to-go-back/">Some South Africans repatriated from Wuhan now want to go back</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div></div>
        </li>
                
        </ul>
        </li>
			</ul>
			</div>
			
		</div>	</div>
	<div class="post-container-bottom container span-col-md-8">
		<div class="row">
			<div class="col-md-8">
													
				
				
				
							</div>
		</div>	</div></div>






<div class="footer-sidebar-2-wrapper footer-black">
  <div class="footer-sidebar-2 sidebar container footer-sidebar-2-container"> 
    <ul id="footer-sidebar-2">
      <li id="text-7" class="widget widget_text"><h2 class="widgettitle">About Destiny</h2>
			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</li>
        <li id="davenport-list-posts-13" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Don&#8217;t miss</h2>
        <ul class="template-text-inside">

                        <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/">Celebrating the woman that is Somi</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Aug 9, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/tech/">Tech</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/08/why-a-famed-director-used-a-smartphone-to-film-a-music-video/">Why a Famed Director Used a Smartphone to Film A Music Video</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Aug 3, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/body-bible/">Body Bible</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/08/introducing-herstory-share-your-story-to-inspire-someone/">Introducing Herstory! Share your story to inspire someone.</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Aug 3, 2020</time></div></div></div>        </li>
                
        </ul>
        </li>
        <li id="davenport-posts-slider-5" class="widget widget_davenport_posts_slider">        <h2 class="widgettitle">Trending</h2>
        <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-3591139 template-card-short">

        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/from-the-desk-of/" data-style="background-color: #000000;">From the desk of</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 2, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher's Perspective: Resuming life &amp; business during COVID-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/legend-manqele/" title="Posts by Legend Manqele" rel="author">Legend Manqele</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>20260</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88084"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">11</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="facebook" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="twitter" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="linkedin" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Publisher%26%238217%3Bs+Perspective%3A+Resuming+life+%26%23038%3B+business+during+COVID-19:https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Publisher&#8217;s%20Perspective:%20Resuming%20life%20&#038;%20business%20during%20COVID-19&body=https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Mar 31, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>20260</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87478"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">4</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="facebook" data-title="Avoid Productivity Addiction During Covid-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="twitter" data-title="Avoid Productivity Addiction During Covid-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="linkedin" data-title="Avoid Productivity Addiction During Covid-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Avoid+Productivity+Addiction+During+Covid-19:https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Avoid%20Productivity%20Addiction%20During%20Covid-19&body=https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 1, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>20260</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88077"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">4</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="facebook" data-title="Bid on the best Bordeaux" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="twitter" data-title="Bid on the best Bordeaux" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="linkedin" data-title="Bid on the best Bordeaux" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Bid+on+the+best+Bordeaux:https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Bid%20on%20the%20best%20Bordeaux&body=https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/news/">News</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 8, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months' imprisonment for using the k-word</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>20260</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88587"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">2</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="facebook" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="twitter" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="linkedin" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Black+Businessman+sentenced+to+24k+fine+or+12+months%26%238217%3B+imprisonment+for+using+the+k-word:https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Black%20Businessman%20sentenced%20to%2024k%20fine%20or%2012%20months&#8217;%20imprisonment%20for%20using%20the%20k-word&body=https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 25, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>20260</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88038"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">2</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="facebook" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="twitter" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="linkedin" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=KFC+hosts+%23AddHopeLive+concert+for+COVID-19+relief:https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=KFC%20hosts%20#AddHopeLive%20concert%20for%20COVID-19%20relief&body=https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


                </div>
                </li>
		<li id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2020/08/celebrating-the-woman-that-is-somi/" aria-current="page">Celebrating the woman that is Somi</a>
											<span class="post-date">Aug 9, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/08/why-a-famed-director-used-a-smartphone-to-film-a-music-video/">Why a Famed Director Used a Smartphone to Film A Music Video</a>
											<span class="post-date">Aug 3, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/08/introducing-herstory-share-your-story-to-inspire-someone/">Introducing Herstory! Share your story to inspire someone.</a>
											<span class="post-date">Aug 3, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/07/when-fashion-meets-technology/">When Fashion Meets Technology</a>
											<span class="post-date">Jul 29, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/07/africas-first-video-content-creation-platform-is-here/">Africa’s first video content creation platform is here</a>
											<span class="post-date">Jul 22, 2020</span>
									</li>
					</ul>
		</li>
    </ul>
  </div>
</div>

<div class="footer-wrapper">
  <footer class="footer-black footer-subscribe-disabled">
    <div class="container">
            
            
            <div class="footer-bottom">

              <div class="footer-copyright">
                  <p>© 2020 The Bar Group</p>              </div>

              
                            <div class="footer-social">
                <div class="social-icons-wrapper social-icons-with-bg"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/connect_corner/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/Connect_Corner" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>              </div>
              
            </div>
    </div>
  </footer>
</div>



<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script src="https://www.destinyconnect.com/wp-content/plugins/davenport-theme-addons/assets/js.js?ver=5.4.2"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31626d7a679bb06dd5ab40a35904343f","fragment_name":"wc_fragments_31626d7a679bb06dd5ab40a35904343f","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.6"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3"></script>
<script type="text/javascript">
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.js?ver=2.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/bootstrap.min.js?ver=3.1.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/easing.js?ver=1.3"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.min.js?ver=3.5.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.min.js?ver=2.0.0"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/template.js?ver=1.3"></script>
<script type="text/javascript">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".davenport-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("davenport-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("davenport-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "davenport_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
(function($){
        $(document).ready(function() {

            "use strict";

            var owltoplineslider = $(".header-topline-wrapper .owl-carousel").owlCarousel({
                loop: true,
                items: 1,
                autoplay: true,
                autowidth: false,
                autoplaySpeed: 700,
                navSpeed: 700,
                nav: false,
                dots: false,
                navText: false,
                responsive: {
                    1199:{
                        items:1
                    },
                    979:{
                        items:1
                    },
                    768:{
                        items:1
                    },
                    479:{
                        items:1
                    },
                    0:{
                        items:1
                    }
                }
            });

            $(".header-topline-wrapper .arrow-left-btn").on("click", function() {
                owltoplineslider.trigger("prev.owl.carousel");
            })

            $(".header-topline-wrapper .arrow-right-btn").on("click", function() {
                owltoplineslider.trigger("next.owl.carousel");
            })

            AOS.refresh();

        });})(jQuery);
(function($){
                $(document).ready(function() {
                    "use strict";

                    var owl = $(".sidebar .widget.widget_davenport_posts_slider .widget-post-slider-wrapper.widget-post-slider-wrapper-3591139");

                    owl.owlCarousel({
                        loop: true,
                        items:1,
                        autoplay:true,
                        autowidth: false,
                        autoplayTimeout:4000,
                        autoplaySpeed: 1000,
                        navSpeed: 1000,
                        dots: false,
                        responsive: {
                            1199:{
                                items:1
                            },
                            979:{
                                items:1
                            },
                            768:{
                                items:1
                            },
                            479:{
                                items:1
                            },
                            0:{
                                items:1
                            }
                        }
                    });

                });})(jQuery);
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/js/mega-menu.js?ver=1.0.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20.3"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.4.2"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2" async="async"></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
