<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!DOCTYPE html>
<html lang="en-ZA">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php" />
  
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Boity Owns Her Throne with the launch of her debut fragrance - Boity Pink Sapphire - Destiny Connect</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boity Owns Her Throne with the launch of her debut fragrance - Boity Pink Sapphire - Destiny Connect" />
	<meta property="og:description" content="With an illustrious multi-pronged media career that includes TV presenting, acting, music and more recently, a reality show on the multinational cable channel BET, Boitumelo “Boity” Thulo’s magic is certainly something one would want to..." />
	<meta property="og:url" content="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" />
	<meta property="og:site_name" content="Destiny Connect" />
	<meta property="article:published_time" content="2020-09-11T06:00:27+00:00" />
	<meta property="article:modified_time" content="2020-09-11T12:22:53+00:00" />
	<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D.jpg" />
	<meta property="og:image:width" content="1173" />
	<meta property="og:image:height" content="896" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","description":"Beautiful &amp; Profitable","potentialAction":[{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D.jpg","width":1173,"height":896,"caption":"Media personality, musician and entrepreneur Boity holding her debut fragrance Boity Pink Sapphire"},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/#webpage","url":"https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/","name":"Boity Owns Her Throne with the launch of her debut fragrance - Boity Pink Sapphire - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/#primaryimage"},"datePublished":"2020-09-11T06:00:27+00:00","dateModified":"2020-09-11T12:22:53+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/b892ece42a9bcf6462969e3705aab958"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/"]}]},{"@type":"Person","@id":"https://www.destinyconnect.com/#/schema/person/b892ece42a9bcf6462969e3705aab958","name":"Lerato Lehoko","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/bf10e128937196c8e06c5bc66f16193d?s=96&d=mm&r=g","caption":"Lerato Lehoko"},"description":"Lerato Lehoko obtained both his Bachelor of Arts and Honours degree in Anthropology from the University of Witwatersrand. He did this while pursuing his passion for television as a writer, co-ordinator and manager. He spends his days balancing his numerous passions and lighting up the world with his charisma and staggering charm."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire Comments Feed" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- destinyconnect.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.1" media="only screen and (max-width: 768px)">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.1">
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/bootstrap.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/style.css?ver=1.0.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/responsive.css?ver=all">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/animations.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/font-awesome.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/idangerous.swiper.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dashicons.min.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu-responsive.css?ver=5.4.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/uploads/style-cache-.css?ver=1599466120.7645">
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce":"c115011231"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.destinyconnect.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.19.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.9.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.9"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.9"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/js-cache-.js?ver=1599466120.7666"></script>
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.4.1" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=89837' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F09%2Fboity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F09%2Fboity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/amp/"><link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-sidebar-2-wrapper.footer-black .sidebar.footer-sidebar-2 {
    background-repeat: no-repeat;
    background-size: 100%;
    padding-top: 170px;
    background-attachment: scroll;
    background-image: url(/wp-content/uploads/2020/05/DESTINY-CONNECT.png);
}
.rp4wp-related-posts
{
	display:none;
}

.html-block-container {
    margin-bottom: 0px;
}


.davenport-overlay-post.davenport-post .davenport-post-wrapper-inner{
    max-height:480px;
}

.davenport-post-image {
    background-position: center top !important;
}

@media (min-width: 569px){
	
.davenport-subscribe-block .mc4wp-form input[name="LNAME"] {
    width: 440px;
	margin-bottom: 8px;
}

	.davenport-subscribe-block .mc4wp-form input[name="FNAME"] {
    width: 440px;
		margin-bottom: 8px;
}
	
}

@media only screen and (max-width: 600px) {
	img.aligncenter, .wp-block-image img.aligncenter {
    width: 100%;
}
}

li#mgt-menu-item-89653 a {
    color: #009677;
}



		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-89837 single-format-standard theme-destiny-connect-2020rrrr woocommerce-no-js blog-post-transparent-header-disable blog-small-page-width blog-slider-enable blog-enable-dropcaps blog-enable-images-animations blog-enable-sticky-sidebar blog-enable-sticky-header blog-style-corners-rounded blog-home-block-title-left wpb-js-composer js-comp-ver-6.1.0 vc_responsive">

    <div class="header-topline-wrapper">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div class="header-topline">
              <div class="header-topline-content">
                                <div class="header-topline-date">
                  <i class="fa fa-calendar-o"></i>Mon, 14 Sep 2020                </div>
                                <div class="header-topline-title">Trending</div>
                <div class="header-topline-post-title">
                  <div class="owl-carousel">
                                          <a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a>
                                                <a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a>
                                                <a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a>
                                                <a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months&#039; imprisonment for using the k-word</a>
                                                <a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher&#039;s Perspective: Resuming life &amp; business during COVID-19</a>
                                          </div>
                </div>
                <div class="arrow-navigation">
                  <div class="arrow-btn arrow-left-btn"><i class="fa fa-angle-left" aria-hidden="true"></i>
</div>
                  <div class="arrow-btn arrow-right-btn"><i class="fa fa-angle-right" aria-hidden="true"></i>
</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    

            <div class="header-menu-bg menu_white header-menu-uppercase" role="navigation">
      <div class="header-menu">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <div class="menu-top-menu-container-toggle" aria-label="Toggle menu"></div>
              <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="links"><li class="pull-right menu-item menu-item-type-post_type menu-item-object-page menu-item-88350"><a href="https://www.destinyconnect.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88351"><a href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner</a></li>
<li class="pull-right menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88352"><a href="https://www.destinyconnect.com/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88353"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a></li>
</ul></div>            </div>
          </div>
        </div>
      </div>
    </div>
        

<header class="main-header clearfix sticky-header">
<div class="blog-post-reading-progress"></div>
<div class="container">
  <div class="row">
    <div class="col-md-12">

      <div class="header-left">
          <div class="header-block-wrapper">
    <p><a class="btn" href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/" target="_blank" rel="noopener">Buy Latest Issue</a></p>  </div>
        </div>

      <div class="header-center">
            <div class="mainmenu-mobile-toggle" aria-label="Toggle menu"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <div class="logo">
        <a class="logo-link" href="https://www.destinyconnect.com/"><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" class="regular-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" alt="Destiny Connect" class="regular-logo"></noscript><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" class="light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" alt="Destiny Connect" class="light-logo"></noscript></a>
                </div>
        
        <div class="header-center-search-form">
      <form method="get" role="search" id="searchform_p" class="searchform" action="https://www.destinyconnect.com/">
	<input type="search" aria-label="Search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
</form>
    </div>
          </div>

      <div class="header-right">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect_/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect_" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>    <div class="search-toggle-wrapper search-header">
      <a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
    </div>

          </div>
    </div>
  </div>
  
        <div class="mainmenu mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">

        <div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">

          <div class="navbar-inner">
              <div class="container">

                  <div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>

                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-2" class="nav"><li id="mgt-menu-item-88362" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></li><li id="mgt-menu-item-89653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/money-minute/">Money Minute</a></li><li id="mgt-menu-item-88363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/business/">Business</a></li><li id="mgt-menu-item-88357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/career/">Career</a>
<ul class="sub-menu  megamenu-column-1 level-0" >
	<li id="mgt-menu-item-88361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></li></ul>
</li><li id="mgt-menu-item-88356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu  megamenu-column-1 level-0" >
	<li id="mgt-menu-item-88364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a></li>	<li id="mgt-menu-item-88354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a></li>	<li id="mgt-menu-item-88360" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/working-mom/">Working Mom</a></li></ul>
</li><li id="mgt-menu-item-88359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation</a></li><li id="mgt-menu-item-88358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a></li></ul></div>                  </div>

              </div>
          </div>

        </div>

    </div>
    
    
    </div>
</header>


	
<div class="content-block post-header-incontent2 post-sidebar-right">
	<div class="post-container container span-col-md-8">
		<div class="row">
						<div class="col-md-8">
				<div class="blog-post blog-post-single hentry clearfix">
					<div class="container-page-item-title container-page-item-title-inside without-bg">
    <div class="page-item-title-single page-item-title-single-inside">
                <div class="davenport-post-single davenport-post">
            <div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a></div>
            <div class="davenport-post-details">
                <h1 class="post-title entry-title">Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire</h1>
                <div class="post-details-bottom post-details-bottom-inline post-details-bottom-inline-alt">

    <div class="post-info-wrapper-left">
        <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Sep 11, 2020</time></div>
                <div class="post-author">
            <span class="vcard author">
                By <span class="fn"><a href="https://www.destinyconnect.com/author/lerato-lehoko/" title="Posts by Lerato Lehoko" rel="author">Lerato Lehoko</a></span>
            </span>
        </div>
            </div>
    <div class="post-info-wrapper">
        
                <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
                        <div class="post-info-likes"><a href="#" class="post-like-button" data-id="89837"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">2</span></div>
        
                <div class="post-info-share">
          	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="facebook" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="twitter" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="linkedin" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Boity+Owns+Her+Throne+with+the+launch+of+her+debut+fragrance+%26%238211%3B+Boity+Pink+Sapphire:https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Boity%20Owns%20Her%20Throne%20with%20the%20launch%20of%20her%20debut%20fragrance%20&#8211;%20Boity%20Pink%20Sapphire&body=https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	        </div>
            </div>

</div>
            </div>
        </div>
    </div>
</div>
<div class="blog-post-thumb">
        <img width="1140" height="694"   alt="" data-src="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1140" height="694" src="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image" alt="" /></noscript></div>
<div class="post-image-caption">
    Media personality, musician and entrepreneur Boity holding her debut fragrance Boity Pink Sapphire</div>
					<article id="post-89837" class="post-89837 post type-post status-publish format-standard has-post-thumbnail category-retail-therapy tag-boity-pink-sapphire" role="main">
						<div class="post-content-wrapper">

							<div class="post-content clearfix">
																																<div class="entry-content">

								<p><strong>With an illustrious multi-pronged media career that includes TV presenting, acting, music and more recently, a reality show on the multinational cable channel BET, Boitumelo “Boity” Thulo’s magic is certainly something one would want to take a bit of wherever one goes. In partnership with Halo Heritage, a company intent on bringing African beauty back to its roots, the <em>&#8220;Wuz Dat?&#8221;</em> and <em>“Ba Kae?”</em> hitmaker let us into her latest venture: Boity Pink Sapphire. </strong></p>
<p><strong>Talk us through the evolution of Boity. How does it feel and was it what you had envisioned?</strong></p>
<p>I think my narrative has now become a strong story.</p>
<p>I was intent on becoming a serial killer profiler. However, in my third year of studying Psychology and Criminology, I found out that I was too young for the course because one had to be 21 years and older because you had to go to mortuaries and work with corpses. I wanted to be the first Black woman serial killer profiler in South Africa, but I’ve assumed a reign in another field.</p>
<p>When I started out, I was just trying things out and seeing where The Universe will take me.  I am still that being, I go with the flow of The Universe. It has been an interesting journey which has had a lot of lows but also, such incredible highs, towards what is seemingly my best at the moment. It has been fun and I hope it has been inspirational too.</p>
<p>Ironically, I feel like I’m seriously killing it in the industry now!</p>
<p><strong>We cover the often-challenging entrepreneurship journey quite extensively in DESTINY, how has it been for you? </strong></p>
<p>You just have to start. For instance, I am often asked whatever happened to Boity Toning Support? I started it and it didn’t work out. I have consequently moved on to the next thing. I don’t get married to an idea although I am committed to the journey of entrepreneurship.</p>
<p>Entrepreneurship is hard but once you’ve got your mind made up, nothing will stop you.</p>
<p>When I initially ventured into entrepreneurship, I learnt that I would have to fight with a lot of people. You will realise that there actually isn’t friendship in business. Entrepreneurship thrusts you into adulthood because you have to make mature decisions. You can’t take anything personally.</p>
<p><strong>What fuels this, ’Never say die,’ entrepreneurial spirit in you?</strong></p>
<p>Once you start and you see a tiny bit of success i.e. an idea becoming tangible, you can’t help but want to realise every idea you have. I think that’s been the inspiration. I realised that I can actually do it and succeed.</p>
<p><strong>You’ve had a number of great collaborations and endorsements such as Impulse, a LEGiT! range, Sissyboy, USN, Moët &amp; Chandon as well as Huawei to name but a few, why a perfume?</strong></p>
<p>It has been a lifelong dream. This is also a natural elevation or transition from the body spray collaboration with Impulse. I didn’t think it would happen now but it’s great that it has happened at the age of 30.</p>
<p><strong>You wear a lot of hats, what drives you to do it all? </strong></p>
<p>I feel like I have it in me to do it: the energy, will power and confidence. I want to do as much as I want. I also wouldn’t want to wait until it is too late. I don’t know when that it is. I’m inspired and willing to take risks.</p>
<p><strong>Impulse is a body spray and Pink Sapphire is an EDP (Eau De Parfum) – what’s the distinction?</strong></p>
<p>Besides the apparent difference of the amount of perfume oil used by a body spray vs an EDP, the Boity Pink Sapphire scent is incredible. The fragrance is stronger, lasts longer and is more impactful so you don’t have to keep spraying it. More than anything, it is me. It represents everything that I am and the woman that I have become.</p>
<p><strong>How did the partnership with Halo Heritage come about? Why embark on a partnership when you could do it independently? </strong></p>
<p>Halo heritage creates beautiful luxurious hair and beauty products for African women by Africans. When they approached me to collaborate for a first of its kind African, premium perfume, it was an obvious decision for me to agree. They’re also just starting out and it is a beautiful to be part of it.</p>
<p>It is imperative to always seek help. You can never do it alone.</p>
<p><strong>What influenced the scent?</strong></p>
<p>I wanted to capture the duality of women: how we are sensual, yet powerful. I consider myself quite sweet and strong so I wanted to capture those two elements and put them together. Boity Pink Sapphire is an ode to us as strong powerful women, yet it also talks to our sensuality and softness.</p>
<p><strong>What influenced the name?</strong></p>
<p>When I met one of the partners of Halo Heritage, she said I have a pink aura. No one had described my aura as that. It stuck with me because I love pink &#8211; it’s my favourite colour!</p>
<p>Sapphire is a precious gemstone, it signifies royalty, beauty, faithfulness and sensuality. I hold these attributes dearly. The name of the fragrance embodies me too.</p>
<p><strong>What influenced the product’s colour scheme? Noteworthy, you’re synonymous with the colour, turquoise. </strong></p>
<p>I love pink, it’s my favourite colour but I also love turquoise. As you have alluded, if you pay attention to my journey, turquoise is always there. It is luxurious, sensual and expensive.</p>
<p>The box is embossed with the shape similar to Boity’s necklace/pendant. The chain aesthetic is carried though on the bottle of the fragrance.</p>
<p>Yet again, the packaging and colours employed encapsulate me.</p>
<p><strong>What influenced the price range which ultimately connotes that it is a high-end product?</strong></p>
<p>I considered the work that went in. We had to consider the target market but we couldn’t ignore the effort and money that we put into the product packaging and perfume itself.</p>
<p><strong>Tell us about the special offer &#8211; why a regal bonnet too?</strong></p>
<p>We thought it was nice gift to the first 1000 customers. I use it too to keep my hair intact while I sleep.</p>
<p><strong>Why launch it now during a pandemic?  </strong></p>
<p>The lockdown has made me want to keep going. I feel like there is a sense for all of us to keep going throughout the rest of the world. As much as we’re doing our best to protect ourselves from the coronavirus, life has to go on. It’s the perfect time to spread a bit of happiness.</p>
<p><strong>What do you hope to achieve with this fragrance? Would there be any addition to the range, perhaps? </strong></p>
<p>While we are working on extensions to the brand, I hope that women and even, men that purchase the fragrance love the fragrance as much as I do.Secondly, when they use it, I want it to evoke a sense of confidence. They ought to be memorable when they walk into a room. The journey has seemingly come across quite inspirationally so I am content. I need to show young black African that there is so much more.</p>
<p><strong>With an interest and experience in fragrances, what should men and women smell like? </strong></p>
<p>I think you should smell the way that you would like to feel. When I smell myself, I want to feel confident and feel like I can walk into a room and own it. That’s the power of a fragrance. Allow the fragrance to speak for itself.</p>
<p><strong>What lessons do you embark on this journey with and what did you learn leading up to the launch? </strong></p>
<p>The greatest lesson is that one needs the right team. Halo Heritage is a great support for all my ideas. Collaboratively, we paid attention to detail. One must also be fearless and ignore what ill people could say when they endeavour into entrepreneurship.</p>
<p><strong>What’s next? </strong></p>
<p>Music and more from my collaboration for Halo Heritage. I am grateful that I am able to do this during a whole pandemic.</p>
<p><strong><a href="https://haloheritage.com/collections/eau-de-parfum">Halo Heritage</a> </strong><strong>is the sole retailer of Boity Pink Sapphire at R1,495.00 and up until the launch scheduled for 11 September, there is an opening special for the first 1000 customers &#8211; they will receive a free regal glam bonnet gift with the 100ml regally effeminate fragrance. </strong></p>
<p><a href="https://www.picuki.com/tag/BoityPinkSapphire"><strong>#BoityPinkSapphire</strong></a><strong>; </strong><a href="https://www.picuki.com/tag/BoityxHaloHeritage"><strong>#BoityxHaloHeritage</strong></a><strong>; </strong><a href="https://www.picuki.com/tag/OwnYourThrone%F0%9F%91%91"><strong>#OwnYourThrone</strong></a></p>
<div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/11/the-voice-of-style/'>The Voice of Style</a><p>American fashion designer Rachel Zoe says style is a way of expressing who you are&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2020/06/pilani-bubu-to-revive-the-soul-with-her-livestream-urban-sessions/'>Pilani Bubu to revive the soul with her livestream urban sessions</a><p>Remember when we all fanned over the Versuz edition featuring Jill Scott and Erykah Badu?&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2020/04/listen-make-the-most-of-the-lower-interest-rate/'>LISTEN: Make the most of the lower interest rate</a><p>Good news for beleaguered South Africans as the SA Reserve Bank announces a further cut&hellip;</p></div>
</li>
</ul>
</div>

																</div><!-- .entry-content -->

																<div class="davenport-social-share-fixed sidebar-position-right">
										<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="facebook" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="twitter" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="linkedin" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Boity+Owns+Her+Throne+with+the+launch+of+her+debut+fragrance+%26%238211%3B+Boity+Pink+Sapphire:https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Boity%20Owns%20Her%20Throne%20with%20the%20launch%20of%20her%20debut%20fragrance%20&#8211;%20Boity%20Pink%20Sapphire&body=https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
									</div>
								
								<div class="davenport-bb-block davenport-bb-block-single_post_bottom clearfix"><p></p></div>
																</div>

						</div>

					</article>
										<div class="post-tags-wrapper">
																		<div class="tags clearfix">
							<a href="https://www.destinyconnect.com/tag/boity-pink-sapphire/" rel="tag">Boity Pink Sapphire</a>						</div>
																	</div>

										<div class="davenport-post davenport-post-bottom">
					<div class="post-details-bottom post-details-bottom-single">

    <div class="post-info-wrapper">
    
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="89837"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">2</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="facebook" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="twitter" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="linkedin" data-title="Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/09/Boity-D-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Boity+Owns+Her+Throne+with+the+launch+of+her+debut+fragrance+%26%238211%3B+Boity+Pink+Sapphire:https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Boity%20Owns%20Her%20Throne%20with%20the%20launch%20of%20her%20debut%20fragrance%20&#8211;%20Boity%20Pink%20Sapphire&body=https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>
					</div>
									</div>

			</div>
						<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
			<ul id="post-sidebar">
			          <li id="davenport-list-posts-10" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Recommended Posts</h2>
        <ul class="template-2col-inside">

                        <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/publishers-note/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/publishers-note/">Publisher&#039;s Note</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 5, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/publishers-note/">Publisher's Note</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/legend-manqele/" title="Posts by Legend Manqele" rel="author">Legend Manqele</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/staying-mentally-strong-during-times-of-intense-stress/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 28, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/staying-mentally-strong-during-times-of-intense-stress/">Staying mentally strong during times of intense stress</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/09/leather-zulu-own-your-objects-of-desire/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/09/leather-zulu-logo-555x360.png);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/competitions/">Competitions</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Sep 7, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/09/leather-zulu-own-your-objects-of-desire/">Leather Zulu- Own Your Objects of Desire</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/admin/" title="Posts by Destiny Connect" rel="author">Destiny Connect</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/money-mistakes-to-avoid-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2019/10/GettyImages-200317827-001.png);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 10, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/money-mistakes-to-avoid-during-covid-19/">Money mistakes to avoid during COVID-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div></div>
        </li>
                
        </ul>
        </li>
			</ul>
			</div>
			
		</div>	</div>
	<div class="post-container-bottom container span-col-md-8">
		<div class="row">
			<div class="col-md-8">
															<div class="author-bio" >
	<div class="author-info">
		<h5>About author</h5>
		<h3><span class="vcard author"><span class="fn"><a href="https://www.destinyconnect.com/author/lerato-lehoko/" title="Posts by Lerato Lehoko" rel="author">Lerato Lehoko</a></span></span><a href="https://www.destinyconnect.com/author/lerato-lehoko/" class="btn btn-small">Articles</a></h3>
		<div class="author-description">Lerato Lehoko obtained both his Bachelor of Arts and Honours degree in Anthropology from the University of Witwatersrand. He did this while pursuing his passion for television as a writer, co-ordinator and manager. He spends his days balancing his numerous passions and lighting up the world with his charisma and staggering charm.</div>
		<div class="author-social">
    <ul class="author-social-icons">
            </ul>
</div>
	</div>
	<div class="author-image">
		<a href="https://www.destinyconnect.com/author/lerato-lehoko/"><img alt='Lerato Lehoko'   height='200' width='200' data-src="https://www.destinyconnect.com/wp-content/uploads/2020/03/IMG_5661-200x200.jpg" class="avatar avatar-200 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Lerato Lehoko' src='https://www.destinyconnect.com/wp-content/uploads/2020/03/IMG_5661-200x200.jpg' class='avatar avatar-200 photo' height='200' width='200' /></noscript></a>
	</div>
</div>
									
				
				
				
				

		<div class="clear"></div>
					<div class="comments-form-wrapper" id="comments-form-wrapper">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.destinyconnect.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='89837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
		
				</div>
		</div>	</div></div>






<div class="footer-sidebar-2-wrapper footer-black">
  <div class="footer-sidebar-2 sidebar container footer-sidebar-2-container"> 
    <ul id="footer-sidebar-2">
      <li id="text-7" class="widget widget_text"><h2 class="widgettitle">About Destiny</h2>
			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</li>
        <li id="davenport-list-posts-13" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Don&#8217;t miss</h2>
        <ul class="template-text-inside">

                        <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/">Boity Owns Her Throne with the launch of her debut fragrance - Boity Pink Sapphire</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Sep 11, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/money/">Money</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/09/welcome-to-imbewu-stokvest/">Welcome to Imbewu StokVest</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Sep 8, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/fashion/">Fashion</a><a href="https://www.destinyconnect.com/category/tech/">Tech</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/09/when-fashion-meets-technology-2/">When Fashion Meets Technology</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Sep 7, 2020</time></div></div></div>        </li>
                
        </ul>
        </li>
        <li id="davenport-posts-slider-5" class="widget widget_davenport_posts_slider">        <h2 class="widgettitle">Trending</h2>
        <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-4292263 template-card-short">

        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/from-the-desk-of/" data-style="background-color: #000000;">From the desk of</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 2, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher's Perspective: Resuming life &amp; business during COVID-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/legend-manqele/" title="Posts by Legend Manqele" rel="author">Legend Manqele</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>31698</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88084"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">12</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="facebook" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="twitter" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="linkedin" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Publisher%26%238217%3Bs+Perspective%3A+Resuming+life+%26%23038%3B+business+during+COVID-19:https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Publisher&#8217;s%20Perspective:%20Resuming%20life%20&#038;%20business%20during%20COVID-19&body=https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 1, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>31698</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88077"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">8</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="facebook" data-title="Bid on the best Bordeaux" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="twitter" data-title="Bid on the best Bordeaux" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="linkedin" data-title="Bid on the best Bordeaux" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Bid+on+the+best+Bordeaux:https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Bid%20on%20the%20best%20Bordeaux&body=https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Mar 31, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>31698</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87478"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">4</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="facebook" data-title="Avoid Productivity Addiction During Covid-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="twitter" data-title="Avoid Productivity Addiction During Covid-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="linkedin" data-title="Avoid Productivity Addiction During Covid-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Avoid+Productivity+Addiction+During+Covid-19:https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Avoid%20Productivity%20Addiction%20During%20Covid-19&body=https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 25, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>31698</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88038"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">3</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="facebook" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="twitter" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="linkedin" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=KFC+hosts+%23AddHopeLive+concert+for+COVID-19+relief:https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=KFC%20hosts%20#AddHopeLive%20concert%20for%20COVID-19%20relief&body=https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/news/">News</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 8, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months' imprisonment for using the k-word</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>31698</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88587"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">2</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="facebook" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="twitter" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="linkedin" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Black+Businessman+sentenced+to+24k+fine+or+12+months%26%238217%3B+imprisonment+for+using+the+k-word:https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Black%20Businessman%20sentenced%20to%2024k%20fine%20or%2012%20months&#8217;%20imprisonment%20for%20using%20the%20k-word&body=https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


                </div>
                </li>
		<li id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2020/09/boity-owns-her-throne-with-the-launch-of-her-debut-fragrance-boity-pink-sapphire/" aria-current="page">Boity Owns Her Throne with the launch of her debut fragrance &#8211; Boity Pink Sapphire</a>
											<span class="post-date">Sep 11, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/09/welcome-to-imbewu-stokvest/">Welcome to Imbewu StokVest</a>
											<span class="post-date">Sep 8, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/09/when-fashion-meets-technology-2/">When Fashion Meets Technology</a>
											<span class="post-date">Sep 7, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/09/with-mental-illness-on-the-rise-disability-insurance-is-a-lifeline/">With Mental Illness On The Rise, Disability Insurance Is A Lifeline</a>
											<span class="post-date">Sep 7, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/09/leather-zulu-own-your-objects-of-desire/">Leather Zulu- Own Your Objects of Desire</a>
											<span class="post-date">Sep 7, 2020</span>
									</li>
					</ul>
		</li>
    </ul>
  </div>
</div>

<div class="footer-wrapper">
  <footer class="footer-black footer-subscribe-disabled">
    <div class="container">
            
            
            <div class="footer-bottom">

              <div class="footer-copyright">
                  <p>© 2020 The Bar Group</p>              </div>

              
                            <div class="footer-social">
                <div class="social-icons-wrapper social-icons-with-bg"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect_/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect_" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>              </div>
              
            </div>
    </div>
  </footer>
</div>



<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script src="https://www.destinyconnect.com/wp-content/plugins/davenport-theme-addons/assets/js.js?ver=5.4.2"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31626d7a679bb06dd5ab40a35904343f","fragment_name":"wc_fragments_31626d7a679bb06dd5ab40a35904343f","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.6"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3"></script>
<script type="text/javascript">
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.js?ver=2.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/bootstrap.min.js?ver=3.1.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/easing.js?ver=1.3"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.min.js?ver=3.5.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.min.js?ver=2.0.0"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/template.js?ver=1.3"></script>
<script type="text/javascript">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".davenport-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("davenport-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("davenport-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "davenport_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
(function($){
        $(document).ready(function() {

            "use strict";

            var owltoplineslider = $(".header-topline-wrapper .owl-carousel").owlCarousel({
                loop: true,
                items: 1,
                autoplay: true,
                autowidth: false,
                autoplaySpeed: 700,
                navSpeed: 700,
                nav: false,
                dots: false,
                navText: false,
                responsive: {
                    1199:{
                        items:1
                    },
                    979:{
                        items:1
                    },
                    768:{
                        items:1
                    },
                    479:{
                        items:1
                    },
                    0:{
                        items:1
                    }
                }
            });

            $(".header-topline-wrapper .arrow-left-btn").on("click", function() {
                owltoplineslider.trigger("prev.owl.carousel");
            })

            $(".header-topline-wrapper .arrow-right-btn").on("click", function() {
                owltoplineslider.trigger("next.owl.carousel");
            })

            AOS.refresh();

        });})(jQuery);
(function($){
                $(document).ready(function() {
                    "use strict";

                    var owl = $(".sidebar .widget.widget_davenport_posts_slider .widget-post-slider-wrapper.widget-post-slider-wrapper-4292263");

                    owl.owlCarousel({
                        loop: true,
                        items:1,
                        autoplay:true,
                        autowidth: false,
                        autoplayTimeout:4000,
                        autoplaySpeed: 1000,
                        navSpeed: 1000,
                        dots: false,
                        responsive: {
                            1199:{
                                items:1
                            },
                            979:{
                                items:1
                            },
                            768:{
                                items:1
                            },
                            479:{
                                items:1
                            },
                            0:{
                                items:1
                            }
                        }
                    });

                });})(jQuery);
</script>
<script src="https://www.destinyconnect.com/wp-includes/js/comment-reply.min.js?ver=5.4.2"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/js/mega-menu.js?ver=1.0.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20.3"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.4.2"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2" async="async"></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
