<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!DOCTYPE html>
<html lang="en-ZA">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php" />
  
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Manage Your Retirement Annuity When Changing Jobs - Destiny Connect</title>
	<meta name="description" content="Starting or changing jobs is appealing but financial experts are urging individuals to continue managing their finances during the process. One area that needs added attention is your retirement savings." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Manage Your Retirement Annuity When Changing Jobs - Destiny Connect" />
	<meta property="og:description" content="Starting or changing jobs is appealing but financial experts are urging individuals to continue managing their finances during the process. One area that needs added attention is your retirement savings." />
	<meta property="og:url" content="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" />
	<meta property="og:site_name" content="Destiny Connect" />
	<meta property="article:published_time" content="2022-05-23T07:53:45+00:00" />
	<meta property="article:modified_time" content="2022-05-23T07:55:34+00:00" />
	<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments.jpg" />
	<meta property="og:image:width" content="1075" />
	<meta property="og:image:height" content="770" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","description":"Beautiful &amp; Profitable","potentialAction":[{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments.jpg","width":1075,"height":770},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/#webpage","url":"https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/","name":"Manage Your Retirement Annuity When Changing Jobs - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/#primaryimage"},"datePublished":"2022-05-23T07:53:45+00:00","dateModified":"2022-05-23T07:55:34+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/33f4730e0bd5268595aa977c603e98ad"},"description":"Starting or changing jobs is appealing but financial experts are urging individuals to continue managing their finances during the process. One area that needs added attention is your retirement savings.","inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/"]}]},{"@type":"Person","@id":"https://www.destinyconnect.com/#/schema/person/33f4730e0bd5268595aa977c603e98ad","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/f0747c343ffc98e74c677c901033b286?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Manage Your Retirement Annuity When Changing Jobs Comments Feed" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- destinyconnect.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.4">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.4" media="only screen and (max-width: 768px)">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.4">
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/bootstrap.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/style.css?ver=1.0.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/responsive.css?ver=all">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/animations.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/font-awesome.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/idangerous.swiper.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dashicons.min.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu-responsive.css?ver=5.4.10">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/uploads/style-cache-.css?ver=1599466120.7645">
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.10"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce":"0ab05cd6ed"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.destinyconnect.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.19.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.9.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.9"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.9"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/js-cache-.js?ver=1599466120.7666"></script>
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<meta name="generator" content="WooCommerce 4.4.4" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=90548' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2022%2F05%2Fmanage-your-retirement-annuity-when-changing-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2022%2F05%2Fmanage-your-retirement-annuity-when-changing-jobs%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/amp/"><link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-sidebar-2-wrapper.footer-black .sidebar.footer-sidebar-2 {
    background-repeat: no-repeat;
    background-size: 100%;
    padding-top: 170px;
    background-attachment: scroll;
    background-image: url(/wp-content/uploads/2020/05/DESTINY-CONNECT.png);
}
.rp4wp-related-posts
{
	display:none;
}

.html-block-container {
    margin-bottom: 0px;
}


.davenport-overlay-post.davenport-post .davenport-post-wrapper-inner{
    max-height:480px;
}

.davenport-post-image {
    background-position: center top !important;
}

@media (min-width: 569px){
	
.davenport-subscribe-block .mc4wp-form input[name="LNAME"] {
    width: 440px;
	margin-bottom: 8px;
}

	.davenport-subscribe-block .mc4wp-form input[name="FNAME"] {
    width: 440px;
		margin-bottom: 8px;
}
	
}

@media only screen and (max-width: 600px) {
	img.aligncenter, .wp-block-image img.aligncenter {
    width: 100%;
}
}

li#mgt-menu-item-89653 a {
    color: #009677;
}



		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-90548 single-format-standard theme-destiny-connect-2020rrrr woocommerce-no-js blog-post-transparent-header-disable blog-small-page-width blog-slider-enable blog-enable-dropcaps blog-enable-images-animations blog-enable-sticky-sidebar blog-enable-sticky-header blog-style-corners-rounded blog-home-block-title-left wpb-js-composer js-comp-ver-6.1.0 vc_responsive">

    <div class="header-topline-wrapper">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div class="header-topline">
              <div class="header-topline-content">
                                <div class="header-topline-date">
                  <i class="fa fa-calendar-o"></i>Tue, 21 Jun 2022                </div>
                                <div class="header-topline-title">Trending</div>
                <div class="header-topline-post-title">
                  <div class="owl-carousel">
                                          <a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a>
                                                <a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a>
                                                <a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher&#039;s Perspective: Resuming life &amp; business during COVID-19</a>
                                                <a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months&#039; imprisonment for using the k-word</a>
                                                <a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a>
                                          </div>
                </div>
                <div class="arrow-navigation">
                  <div class="arrow-btn arrow-left-btn"><i class="fa fa-angle-left" aria-hidden="true"></i>
</div>
                  <div class="arrow-btn arrow-right-btn"><i class="fa fa-angle-right" aria-hidden="true"></i>
</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    

            <div class="header-menu-bg menu_white header-menu-uppercase" role="navigation">
      <div class="header-menu">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <div class="menu-top-menu-container-toggle" aria-label="Toggle menu"></div>
              <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="links"><li class="pull-right menu-item menu-item-type-post_type menu-item-object-page menu-item-88350"><a href="https://www.destinyconnect.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88351"><a href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner</a></li>
<li class="pull-right menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88352"><a href="https://www.destinyconnect.com/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88353"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a></li>
</ul></div>            </div>
          </div>
        </div>
      </div>
    </div>
        

<header class="main-header clearfix sticky-header">
<div class="blog-post-reading-progress"></div>
<div class="container">
  <div class="row">
    <div class="col-md-12">

      <div class="header-left">
          <div class="header-block-wrapper">
    <p><a class="btn" href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/" target="_blank" rel="noopener">Buy Latest Issue</a></p>  </div>
        </div>

      <div class="header-center">
            <div class="mainmenu-mobile-toggle" aria-label="Toggle menu"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <div class="logo">
        <a class="logo-link" href="https://www.destinyconnect.com/"><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" class="regular-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" alt="Destiny Connect" class="regular-logo"></noscript><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" class="light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" alt="Destiny Connect" class="light-logo"></noscript></a>
                </div>
        
        <div class="header-center-search-form">
      <form method="get" role="search" id="searchform_p" class="searchform" action="https://www.destinyconnect.com/">
	<input type="search" aria-label="Search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
</form>
    </div>
          </div>

      <div class="header-right">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect_/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect_" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>    <div class="search-toggle-wrapper search-header">
      <a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
    </div>

          </div>
    </div>
  </div>
  
        <div class="mainmenu mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">

        <div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">

          <div class="navbar-inner">
              <div class="container">

                  <div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>

                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-2" class="nav"><li id="mgt-menu-item-88362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></li><li id="mgt-menu-item-89653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/money-minute/">Money Minute</a></li><li id="mgt-menu-item-88363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/business/">Business</a></li><li id="mgt-menu-item-88357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/career/">Career</a>
<ul class="sub-menu  megamenu-column-1 level-0" >
	<li id="mgt-menu-item-88361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></li></ul>
</li><li id="mgt-menu-item-88356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu  megamenu-column-1 level-0" >
	<li id="mgt-menu-item-88364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a></li>	<li id="mgt-menu-item-88354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a></li>	<li id="mgt-menu-item-88360" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/working-mom/">Working Mom</a></li></ul>
</li><li id="mgt-menu-item-88359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation</a></li><li id="mgt-menu-item-88358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a></li></ul></div>                  </div>

              </div>
          </div>

        </div>

    </div>
    
    
    </div>
</header>


	
<div class="content-block post-header-incontent2 post-sidebar-right">
	<div class="post-container container span-col-md-8">
		<div class="row">
						<div class="col-md-8">
				<div class="blog-post blog-post-single hentry clearfix">
					<div class="container-page-item-title container-page-item-title-inside without-bg">
    <div class="page-item-title-single page-item-title-single-inside">
                <div class="davenport-post-single davenport-post">
            <div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/money/">Money</a></div>
            <div class="davenport-post-details">
                <h1 class="post-title entry-title">Manage Your Retirement Annuity When Changing Jobs</h1>
                <div class="post-details-bottom post-details-bottom-inline post-details-bottom-inline-alt">

    <div class="post-info-wrapper-left">
        <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 23, 2022</time></div>
                <div class="post-author">
            <span class="vcard author">
                By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
            </span>
        </div>
            </div>
    <div class="post-info-wrapper">
        
                <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
                        <div class="post-info-likes"><a href="#" class="post-like-button" data-id="90548"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">1</span></div>
        
                <div class="post-info-share">
          	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="facebook" data-title="Manage Your Retirement Annuity When Changing Jobs" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="twitter" data-title="Manage Your Retirement Annuity When Changing Jobs" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="linkedin" data-title="Manage Your Retirement Annuity When Changing Jobs" data-image="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments-1075x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Manage+Your+Retirement+Annuity+When+Changing+Jobs:https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Manage%20Your%20Retirement%20Annuity%20When%20Changing%20Jobs&body=https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	        </div>
            </div>

</div>
            </div>
        </div>
    </div>
</div>
<div class="blog-post-thumb">
        <img width="1075" height="694"   alt="" data-src="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments-1075x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1075" height="694" src="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments-1075x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image" alt="" /></noscript></div>
					<article id="post-90548" class="post-90548 post type-post status-publish format-standard has-post-thumbnail category-covid-19 category-money tag-retirement-annuity tag-fnb-wealth-and-investments" role="main">
						<div class="post-content-wrapper">

							<div class="post-content clearfix">
																																<div class="entry-content">

								<p class="x_MsoNoSpacing"><span lang="EN-US">Job </span>opportunities have widened considerably and to a large extent disrupted the way we work. This has also largely been exasperated by the pandemic which has accelerated the need to be relevant in a very disruptive era.</p>
<p class="x_MsoNoSpacing">Starting or changing jobs is appealing but financial experts are urging individuals to continue managing their finances during the process. One area that needs added attention is your retirement savings.</p>
<p class="x_MsoNoSpacing">A Retirement Annuity (RA) is a regulated retirement savings product. It is used by people who are saving for retirement. At retirement, you can use the accumulated contributions to purchase retirement income either through a living annuity or a guaranteed life annuity.</p>
<p class="x_MsoNoSpacing">“Your retirement savings is crucial as it offers that safety net when you retire,” says Samukelo Zwane, Head of Product at FNB Wealth and Investments. “When changing employers, it’s important to avoid withdrawing your retirement savings. Your aim is to preserve your retirement savings by transferring them to a retirement annuity where you can continue making contributions or transfer it into a preservation fund where you will not have an option of continuing with contributions.”</p>
<p class="x_MsoNoSpacing">He highlights that we should always ask ourselves the following questions before tapping into our RA’s.</p>
<h3><b>How does an RA work?</b></h3>
<p class="x_MsoNoSpacing">You are allowed to make regular contributions in a retirement annuity. The contributions you make into a retirement annuity are tax deductible (the state refunds you the tax on the contributions) up to 27.5% but not more than Maximum R350 000.</p>
<p class="x_MsoNoSpacing">Returns on investments in a retirement annuity are not subject to tax on interest, dividends, or capital gains. Unlike a pension fund, savings in a retirement annuity are not linked to your employer. When you move from one employer to another, you can continue contributing to a retirement annuity.</p>
<h3 class="x_MsoNoSpacing"><b>How can I benefit from an RA?</b></h3>
<p class="x_MsoNoSpacing">Contributions into a retirement annuity has many benefits. They are tax deductible up to 27.5% not more than R350 000. This means that any tax that you have paid on the contributions will be refunded back to you. The returns on investments in a living annuity are not taxed.</p>
<p class="x_MsoNoSpacing">The amount that would have been taxed is reinvested into your living annuity resulting in bigger savings. Retirement annuity savings are protected from creditors, in the event that you go insolvent your creditors can not claim against your living annuity. It is independent from your employer allowing you to continue contributing to the product even if you leave your employer.<b></b></p>
<h3><b>What RA options do I have</b><b> </b><b> once I’ve</b><b> </b><b> resigned from my job?</b><b></b></h3>
<p class="x_MsoListParagraphCxSpMiddle">Deciding which option is best for you is important. The beauty about a RA is that it is independent from your employer.  When you resign from your employer you can still continue making contribution into your living annuity.</p>
<p class="x_MsoListParagraphCxSpMiddle">If you were contributing to an employer pension fund you have an option of transferring your saving into a retirement annuity when you change jobs; it could be an existing or new retirement annuity. Important to note that preserving your pension or transferring it into a retirement annuity will help you to achieve your retirement goal.</p>
<h3><b>Are there any rules/laws that I need to follow if I want to withdraw my RA funds?</b></h3>
<p class="x_MsoListParagraphCxSpMiddle">Firstly, it’s important to note that withdrawals from a RA is not allowed unless the total invested amount is less than R15 000. In which case you will be allowed to complete a RA withdrawal form to access any of your retirement annuity savings.</p>
<p class="x_MsoListParagraphCxSpMiddle">If you become permanently disabled or are a non-resident for South African tax purposes for a consecutive 3-year period, you can get access to your retirement annuity savings.</p>
<p class="x_MsoListParagraphCxSpMiddle">Once you get to age 55, you can access 1/3<sup>rd</sup> of your RA savings as a lump sum. You are required to use 2/3<sup>rd</sup> of your savings to purchase retirement income either through a living annuity or guaranteed life annuity</p>
<h3 class="x_MsoListParagraphCxSpMiddle"><b>Can I look to change my RA to a different plan, such as a provident fund?</b></h3>
<p class="x_MsoListParagraphCxSpMiddle">You can transfer your RA into another retirement annuity. However, you can transfer from pension fund, provident fund and preservation fund into a retirement annuity.</p>
<p class="x_MsoListParagraphCxSpMiddle">“About 90% of people retiring are not retiring comfortably, the main reason for people not retiring comfortably is because they are using up their pension when they change jobs. If you have cashflow challenges when changing jobs you must try to use other sources of money instead of using your retirement savings. Your retirement savings is crucial and will enable you to retire comfortably in your golden years,” concludes Zwane.</p>
<div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2020/07/six-factors-to-consider-when-preparing-your-own-emergency-fund/'>Six factors to consider when preparing your own emergency fund</a><p>July is National Savings Month. Where ordinarily communication around it would focus on practicing healthy&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/10/fixing-your-finances-for-2020/'>Fixing Your Finances For 2020</a><p>We all need to start taking control of our finances by budgeting, investing and building&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2020/08/thank-you-for-sharing-your-stories/'>Thank you for sharing your stories</a><p>Thank you! The waves of stories put forth in tweets, videos, essays etc., have been&hellip;</p></div>
</li>
</ul>
</div>

																</div><!-- .entry-content -->

																<div class="davenport-social-share-fixed sidebar-position-right">
										<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="facebook" data-title="Manage Your Retirement Annuity When Changing Jobs" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="twitter" data-title="Manage Your Retirement Annuity When Changing Jobs" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="linkedin" data-title="Manage Your Retirement Annuity When Changing Jobs" data-image="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments-1075x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Manage+Your+Retirement+Annuity+When+Changing+Jobs:https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Manage%20Your%20Retirement%20Annuity%20When%20Changing%20Jobs&body=https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
									</div>
								
								<div class="davenport-bb-block davenport-bb-block-single_post_bottom clearfix"><p></p></div>
																</div>

						</div>

					</article>
										<div class="post-tags-wrapper">
																		<div class="tags clearfix">
							<a href="https://www.destinyconnect.com/tag/retirement-annuity/" rel="tag">Retirement Annuity</a> <a href="https://www.destinyconnect.com/tag/fnb-wealth-and-investments/" rel="tag">FNB Wealth and Investments</a>						</div>
																	</div>

										<div class="davenport-post davenport-post-bottom">
					<div class="post-details-bottom post-details-bottom-single">

    <div class="post-info-wrapper">
    
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="90548"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">1</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="facebook" data-title="Manage Your Retirement Annuity When Changing Jobs" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="twitter" data-title="Manage Your Retirement Annuity When Changing Jobs" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="linkedin" data-title="Manage Your Retirement Annuity When Changing Jobs" data-image="https://www.destinyconnect.com/wp-content/uploads/2022/05/Samukelo-Zwane-Head-of-Product-FNB-Wealth-and-Investments-1075x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Manage+Your+Retirement+Annuity+When+Changing+Jobs:https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Manage%20Your%20Retirement%20Annuity%20When%20Changing%20Jobs&body=https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>
					</div>
									</div>

			</div>
						<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
			<ul id="post-sidebar">
			          <li id="davenport-list-posts-10" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Recommended Posts</h2>
        <ul class="template-2col-inside">

                        <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2021/12/children-of-stressed-mothers-likely-to-experience-poor-mental-health/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/Mother-and-Son.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Dec 2, 2021</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2021/12/children-of-stressed-mothers-likely-to-experience-poor-mental-health/">Children of stressed mothers likely to experience poor mental health</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2019/11/body-bliss/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2019/11/Image-13139.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/body-bible/">Body Bible</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Nov 4, 2019</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2019/11/body-bliss/">Body Bliss</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/admin/" title="Posts by Destiny Connect" rel="author">Destiny Connect</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/06/google-continues-to-support-start-ups-with-startups-accelerator-africas-class-5-online/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/06/GettyImages-670899625-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/startups/">Startups</a><a href="https://www.destinyconnect.com/category/tech/">Tech</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Jun 23, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/06/google-continues-to-support-start-ups-with-startups-accelerator-africas-class-5-online/">Google continues to support startups with a renewed platform</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2022/01/mastering-meditation/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2022/01/pexels-klaus-nielsen-6303429-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Jan 25, 2022</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2022/01/mastering-meditation/">Mastering Meditation</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div></div>
        </li>
                
        </ul>
        </li>
			</ul>
			</div>
			
		</div>	</div>
	<div class="post-container-bottom container span-col-md-8">
		<div class="row">
			<div class="col-md-8">
													
				
				
				
							</div>
		</div>	</div></div>






<div class="footer-sidebar-2-wrapper footer-black">
  <div class="footer-sidebar-2 sidebar container footer-sidebar-2-container"> 
    <ul id="footer-sidebar-2">
      <li id="text-7" class="widget widget_text"><h2 class="widgettitle">About Destiny</h2>
			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</li>
        <li id="davenport-list-posts-13" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Don&#8217;t miss</h2>
        <ul class="template-text-inside">

                        <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2022/06/sandile-mavuso-is-shaking-things-up-at-clico-boutique-hotel/">Sandile Mavuso Is Shaking Things Up At Clico Boutique Hotel</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Jun 8, 2022</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/money/">Money</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/">Manage Your Retirement Annuity When Changing Jobs</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 23, 2022</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2022/05/i-want-choo-the-new-fragrance-from-jimmy-choo/">I Want Choo - The New Fragrance From Jimmy Choo</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 23, 2022</time></div></div></div>        </li>
                
        </ul>
        </li>
        <li id="davenport-posts-slider-5" class="widget widget_davenport_posts_slider">        <h2 class="widgettitle">Trending</h2>
        <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-2725915 template-card-short">

        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 1, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/">Bid on the best Bordeaux</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>183569</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88077"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">46</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="facebook" data-title="Bid on the best Bordeaux" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="twitter" data-title="Bid on the best Bordeaux" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="linkedin" data-title="Bid on the best Bordeaux" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/Kanonkop-Paul-Sauer-2015-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Bid+on+the+best+Bordeaux:https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Bid%20on%20the%20best%20Bordeaux&body=https://www.destinyconnect.com/2020/05/bid-on-the-best-bordeaux/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Mar 31, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/">Avoid Productivity Addiction During Covid-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>183569</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87478"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">42</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="facebook" data-title="Avoid Productivity Addiction During Covid-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="twitter" data-title="Avoid Productivity Addiction During Covid-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="linkedin" data-title="Avoid Productivity Addiction During Covid-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/03/Burnouthires-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Avoid+Productivity+Addiction+During+Covid-19:https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Avoid%20Productivity%20Addiction%20During%20Covid-19&body=https://www.destinyconnect.com/2020/03/avoid-productivity-addiction-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 25, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>183569</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88038"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">40</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="facebook" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="twitter" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="linkedin" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=KFC+hosts+%23AddHopeLive+concert+for+COVID-19+relief:https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=KFC%20hosts%20#AddHopeLive%20concert%20for%20COVID-19%20relief&body=https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/from-the-desk-of/" data-style="background-color: #000000;">From the desk of</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 2, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/">Publisher's Perspective: Resuming life &amp; business during COVID-19</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/legend-manqele/" title="Posts by Legend Manqele" rel="author">Legend Manqele</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>183568</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88084"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">58</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="facebook" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="twitter" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="linkedin" data-title="Publisher&#8217;s Perspective: Resuming life &#038; business during COVID-19" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/COVID-Publishers-Note_HeaderImage-1-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Publisher%26%238217%3Bs+Perspective%3A+Resuming+life+%26%23038%3B+business+during+COVID-19:https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Publisher&#8217;s%20Perspective:%20Resuming%20life%20&#038;%20business%20during%20COVID-19&body=https://www.destinyconnect.com/2020/05/publishers-perspective-resuming-life-business-during-covid-19/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/news/">News</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 8, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/">Black Businessman sentenced to 24k fine or 12 months' imprisonment for using the k-word</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>183568</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88587"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">47</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="facebook" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="twitter" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="linkedin" data-title="Black Businessman sentenced to 24k fine or 12 months&#8217; imprisonment for using the k-word" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/GettyImages-1147500502-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Black+Businessman+sentenced+to+24k+fine+or+12+months%26%238217%3B+imprisonment+for+using+the+k-word:https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Black%20Businessman%20sentenced%20to%2024k%20fine%20or%2012%20months&#8217;%20imprisonment%20for%20using%20the%20k-word&body=https://www.destinyconnect.com/2020/05/black-businessman-sentenced-to-24k-fine-or-12-months-imprisonment-for-using-the-k-word/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


                </div>
                </li>
		<li id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2022/06/sandile-mavuso-is-shaking-things-up-at-clico-boutique-hotel/">Sandile Mavuso Is Shaking Things Up At Clico Boutique Hotel</a>
											<span class="post-date">Jun 8, 2022</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2022/05/manage-your-retirement-annuity-when-changing-jobs/" aria-current="page">Manage Your Retirement Annuity When Changing Jobs</a>
											<span class="post-date">May 23, 2022</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2022/05/i-want-choo-the-new-fragrance-from-jimmy-choo/">I Want Choo &#8211; The New Fragrance From Jimmy Choo</a>
											<span class="post-date">May 23, 2022</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2022/05/the-virtual-parenting-experience-2022/">The Virtual Parenting Experience 2022</a>
											<span class="post-date">May 19, 2022</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2022/05/another-legend-in-the-making-montblanc-legend-red/">Another Legend In The Making: Montblanc Legend Red</a>
											<span class="post-date">May 12, 2022</span>
									</li>
					</ul>
		</li>
    </ul>
  </div>
</div>

<div class="footer-wrapper">
  <footer class="footer-black footer-subscribe-disabled">
    <div class="container">
            
            
            <div class="footer-bottom">

              <div class="footer-copyright">
                  <p>© 2020 The Bar Group</p>              </div>

              
                            <div class="footer-social">
                <div class="social-icons-wrapper social-icons-with-bg"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect_/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect_" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>              </div>
              
            </div>
    </div>
  </footer>
</div>



<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script src="https://www.destinyconnect.com/wp-content/plugins/davenport-theme-addons/assets/js.js?ver=5.4.10"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.4.10"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31626d7a679bb06dd5ab40a35904343f","fragment_name":"wc_fragments_31626d7a679bb06dd5ab40a35904343f","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.6"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3"></script>
<script type="text/javascript">
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.js?ver=2.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/bootstrap.min.js?ver=3.1.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/easing.js?ver=1.3"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.min.js?ver=3.5.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.min.js?ver=2.0.0"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/template.js?ver=1.3"></script>
<script type="text/javascript">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".davenport-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("davenport-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("davenport-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "davenport_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
(function($){
        $(document).ready(function() {

            "use strict";

            var owltoplineslider = $(".header-topline-wrapper .owl-carousel").owlCarousel({
                loop: true,
                items: 1,
                autoplay: true,
                autowidth: false,
                autoplaySpeed: 700,
                navSpeed: 700,
                nav: false,
                dots: false,
                navText: false,
                responsive: {
                    1199:{
                        items:1
                    },
                    979:{
                        items:1
                    },
                    768:{
                        items:1
                    },
                    479:{
                        items:1
                    },
                    0:{
                        items:1
                    }
                }
            });

            $(".header-topline-wrapper .arrow-left-btn").on("click", function() {
                owltoplineslider.trigger("prev.owl.carousel");
            })

            $(".header-topline-wrapper .arrow-right-btn").on("click", function() {
                owltoplineslider.trigger("next.owl.carousel");
            })

            AOS.refresh();

        });})(jQuery);
(function($){
                $(document).ready(function() {
                    "use strict";

                    var owl = $(".sidebar .widget.widget_davenport_posts_slider .widget-post-slider-wrapper.widget-post-slider-wrapper-2725915");

                    owl.owlCarousel({
                        loop: true,
                        items:1,
                        autoplay:true,
                        autowidth: false,
                        autoplayTimeout:4000,
                        autoplaySpeed: 1000,
                        navSpeed: 1000,
                        dots: false,
                        responsive: {
                            1199:{
                                items:1
                            },
                            979:{
                                items:1
                            },
                            768:{
                                items:1
                            },
                            479:{
                                items:1
                            },
                            0:{
                                items:1
                            }
                        }
                    });

                });})(jQuery);
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/js/mega-menu.js?ver=1.0.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20.3"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.4.10"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.10" async="async"></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
