<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<!DOCTYPE html>
<html class="no-touch" lang="en-ZA" xmlns="http://www.w3.org/1999/xhtml">
<head>
	
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "6687e463-ec3c-40fb-b28f-43f281b1e91a",
      notifyButton: {
        enable: true,
      },
    });
  });
</script>
	
	
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php">
<link href="//db.onlinewebfonts.com/c/251039e6849ad977a8bfc40b564dce89?family=Didot" rel="stylesheet" type="text/css"/>
<title>Subscribe to download the Mar/Apr issue now! - Destiny Connect</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lockdown reading just got better! Growth Media founder &amp; CEO graces the cover of our March/April issue."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Subscribe to download the Mar/Apr issue now! - Destiny Connect" />
<meta property="og:description" content="Lockdown reading just got better! Growth Media founder &amp; CEO graces the cover of our March/April issue." />
<meta property="og:url" content="https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/" />
<meta property="og:site_name" content="Destiny Connect" />
<meta property="article:section" content="Conversation" />
<meta property="article:published_time" content="2020-04-06T07:19:27+00:00" />
<meta property="article:modified_time" content="2020-04-06T09:39:27+00:00" />
<meta property="og:updated_time" content="2020-04-06T09:39:27+00:00" />
<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1.jpg" />
<meta property="og:image:secure_url" content="https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lockdown reading just got better! Growth Media founder &amp; CEO graces the cover of our March/April issue." />
<meta name="twitter:title" content="Subscribe to download the Mar/Apr issue now! - Destiny Connect" />
<meta name="twitter:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","inLanguage":"en-ZA","description":"BEAUTIFUL &amp; POWERFUL","potentialAction":[{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1.jpg","width":1280,"height":800,"caption":"Savita Mbuli"},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/#webpage","url":"https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/","name":"Subscribe to download the Mar/Apr issue now! - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"inLanguage":"en-ZA","primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/#primaryimage"},"datePublished":"2020-04-06T07:19:27+00:00","dateModified":"2020-04-06T09:39:27+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/3c1cc21e20c8ffc08ce0599394eaa578"},"description":"Lockdown reading just got better! Growth Media founder & CEO graces the cover of our March/April issue.","potentialAction":[{"@type":"ReadAction","target":["https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/"]}]},{"@type":["Person"],"@id":"https://www.destinyconnect.com/#/schema/person/3c1cc21e20c8ffc08ce0599394eaa578","name":"ForeverOnke","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#authorlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/82d45c011d098ca32e66261b60092195?s=96&d=mm&r=g","caption":"ForeverOnke"},"description":"Onke \u201cForeverOnke\u201d Dumeko is the Editor-in-Chief of DESTINY magazine and thebar.Magazine and The Group Publishing Director for The Bar Group.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Subscribe to download the Mar/Apr issue now! Comments Feed" href="https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- destinyconnect.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uncodefont-google-css'  href='//fonts.googleapis.com/css?family=Poppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CQuicksand%3A300%2Cregular%2C500%2C700%7CLora%3Aregular%2Citalic%2C700%2C700italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-privacy-css'  href='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-style-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/style.css?ver=946525391' type='text/css' media='all' />
<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 100px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1200px; margin: auto;}}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
</style>
<link rel='stylesheet' id='uncode-icons-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/uncode-icons.css?ver=946525391' type='text/css' media='all' />
<link rel='stylesheet' id='uncode-custom-style-css'  href='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/css/style-custom.css?ver=946525391' type='text/css' media='all' />
<style id='uncode-custom-style-inline-css' type='text/css'>
.mmb-container {position:inherit;top:0%;}@media (max-width:569px) {.empty-space.empty-single {padding-top:6vh;}.heading-text.el-text > *:last-child {margin-bottom:0 !important;padding-left:7%;padding-top:5%;}.mobile-menu-button {padding:0px 0px 0px 40px;}}
</style>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.17.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.8.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.6.2'></script>
<script type='text/javascript' src='/wp-content/themes/destiny-connect/library/js/ai-uncode.js' id='uncodeAI' data-home='/' data-path='/' data-breakpoints-images='258,516,720,1032,1440,2064,2880'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"10f3787a4d","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/init.js?ver=946525391'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=87621' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F04%2Fsubscribe-to-download-the-mar-apr-issue-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F04%2Fsubscribe-to-download-the-mar-apr-issue-now%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<style data-type="vc_shortcodes-custom-css-cb-footer">.vc_custom_1586107651757{padding-left: 12% !important;}.vc_custom_1586107533741{padding-right: 5% !important;}.vc_custom_1586107542614{padding-right: 5% !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-87621 single-format-standard  style-color-wayh-bg group-blog hormenu-position-left hmenu-center header-full-width main-center-align menu-mobile-animated menu-mobile-transparent menu-mobile-centered mobile-parallax-not-allowed ilb-no-bounce uncode-logo-mobile wpb-js-composer js-comp-ver-6.1.0 vc_responsive" data-border="0">
		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-color-xsdn-bg"></div><div class="right-border style-color-xsdn-bg"></div><div class="bottom-border style-color-xsdn-bg"></div><div class="left-border style-color-xsdn-bg"></div></div>	<div class="box-wrapper">
		<div class="box-container">
		<script type="text/javascript">UNCODE.initBox();</script>
		<div class="menu-wrapper menu-sticky menu-animated style-light-original"><div class="navbar menu-secondary menu-primary menu-light submenu-dark menu-transparent menu-add-padding style-light-original menu-absolute">
														<div class="menu-container-mobile  style-color-xsdn-bg menu-no-borders">
															<div class="row-menu style-light-bg">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container">
																		<div id="main-logo" class="navbar-header style-light">
																			<a href="https://www.destinyconnect.com/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="100" style="height: 100px;"><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/stay-safe-lines-with-LOGO-6kb-uai-258x21.png" alt="logo" width="258" height="21" class="img-responsive adaptive-async" data-uniqueid="87613-124297" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/04/stay-safe-lines-with-LOGO-6kb.png" data-path="2020/04/stay-safe-lines-with-LOGO-6kb.png" data-width="1256" data-height="100" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div><div class="logo-image mobile-logo logo-skinnable" data-maxheight="100" style="height: 100px;"><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo-uai-258x67.png" alt="logo" width="258" height="67" class="img-responsive adaptive-async" data-uniqueid="87616-299117" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" data-path="2020/04/DC-Black-2020-Logo.png" data-width="382" data-height="100" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div></a>
																		</div>
																	</div>
																</div>
																<div class="mmb-container"><div class="mobile-menu-button 2 mobile-menu-button-light lines-button x2"><span class="lines"></span></div></div>
															</div>
														</div>
													</div>
													<header id="masthead" class="navbar menu-primary menu-light submenu-dark menu-transparent menu-add-padding style-light-original">
														<div class="menu-container style-color-xsdn-bg menu-no-borders">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal menu-dd-shadow-lg">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-first"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm"><li id="menu-item-84850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84850 menu-item-link"><a title="Business" href="https://www.destinyconnect.com/category/business/">Business<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84853 dropdown menu-item-link"><a title="Career" href="https://www.destinyconnect.com/category/career/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Career<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-85918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85918"><a title="World Wide Women" href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-84852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84852 menu-item-link"><a title="Bulletin Brief" href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84849 dropdown menu-item-link"><a title="Lifestyle" href="https://www.destinyconnect.com/category/lifestyle/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">Lifestyle<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-84855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84855"><a title="Relatable" href="https://www.destinyconnect.com/category/relatable/">Relatable<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-84847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84847"><a title="Sound Spirit" href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-85252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85252"><a title="Working Mom" href="https://www.destinyconnect.com/category/working-mom/">Working Mom<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-87647" class="menu-item-button"><a title="COVID-19" href="https://www.destinyconnect.com/category/covid-19/"><div class="menu-btn-table"><div class="menu-btn-cell"><div class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87647 menu-btn-container btn"><span>COVID-19</span></div></div></div></a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856 menu-item-link"><a title="Desti-Nation" href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-84854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84854 menu-item-link"><a title="Conversation" href="https://www.destinyconnect.com/category/conversation/">Conversation<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-87143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87143 menu-item-link"><a title="Connect Corner" href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-87287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87287 menu-item-link"><a title="Competitions" href="https://www.destinyconnect.com/competitions/">Competitions<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div><div class="nav navbar-nav navbar-nav-last"><ul class="menu-smart sm menu-icons"><li class="menu-item-link search-icon style-light dropdown"><a href="#" class="trigger-overlay search-icon" data-area="search" data-container="box-container">
													<i class="fa fa-search3"></i><span class="desktop-hidden"><span>Search</span></span><i class="fa fa-angle-down fa-dropdown desktop-hidden"></i>
													</a>
													<ul role="menu" class="drop-menu desktop-hidden">
														<li>
															<form class="search" method="get" action="https://www.destinyconnect.com/">
																<input type="search" class="search-field no-livesearch" placeholder="Search…" value="" name="s" title="Search for:" />
															</form>
														</li>
													</ul></li></ul></div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block header-scroll-opacity">
									<div data-parent="true" class="vc_row style-color-wayh-bg row-container with-zoomout with-parallax boomapps_vcrow"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1-uai-258x161.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-uniqueid="87634-165380" data-guid="https://www.destinyconnect.com/wp-content/uploads/2020/04/Savita-Mbuli-1.jpg" data-path="2020/04/Savita-Mbuli-1.jpg" data-width="1280" data-height="800" data-singlew="12" data-singleh="null" data-crop=""></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.65;"></div>
											</div>
										</div><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent row-header" data-height-ratio="75"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-info-box  font-762333 font-weight-600 text-uppercase" ><span class="date-info">Apr 6, 2020</span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span><span class="category-info">In <a href="https://www.destinyconnect.com/category/conversation/" title="View all posts in Conversation" class="">Conversation</a></span><span class="uncode-ib-separator uncode-ib-separator-symbol">|</span>1 Minute</div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-338686 fontspace-781688 font-weight-700" ><span>Subscribe to download the Mar/Apr issue now!</span></h1></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode-info-box  font-762333 font-weight-600 text-uppercase" ><span class="author-wrap"><a href="https://www.destinyconnect.com/author/onke-dumeko/"><span class="uncode-ib-avatar uncode-ib-avatar-size-md"><img alt='ForeverOnke' src='https://destiny.thedevbar.co.za/wp-content/uploads/2019/10/Onke-Dumeko-40x40.png' class='avatar avatar-40 photo' height='40' width='40' /></span></a><span class="author-info">By <a href="https://www.destinyconnect.com/author/onke-dumeko/">ForeverOnke</a></span></span></div></div></div></div></div></div><script id="script-137956" data-row="script-137956" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-137956"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-87621" class="page-body style-color-xsdn-bg post-87621 post type-post status-publish format-standard has-post-thumbnail hentry category-conversation">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout" style="max-width: 75%; margin: auto;"><div class="row-container">
		  					<div class="row row-parent style-light double-top-padding double-bottom-padding">
									<p>Lockdown reading just got better! Growth Media founder &amp; CEO graces the cover of our March/April issue. Learn about her inspiring journey and the power of harnessing strategic relationship prowess within yourself when you download the digital issue available via this <a href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/" target="_blank" rel="noopener noreferrer">link</a> today.</p>
<p><iframe width="560" height="600" src="https://www.youtube.com/embed/IG3DYuXxZgw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

								</div>
							</div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row no-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn double-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:804px;"><div class="divider-wrapper "  >
    <hr class="border-default-color separator-no-padding"  />
</div>
<div class="author-profile el-author-profile author-profile-box-top  has-thumb" ><div class="uncode-avatar-wrapper single-media uncode-single-media" style="width: 120px"><div class="single-wrapper" style="max-width: 120px"><div class="uncode-single-media-wrapper single-advanced"><div class="tmb  img-circle tmb-bordered tmb-media-first tmb-light tmb-img-ratio tmb-content-under tmb-media-last">
						<div class="t-inside style-color-lxmt-bg" ><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><div class="dummy" style="padding-top: 100%;"></div><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in " style="opacity: 0;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text half-block-padding"><div class="t-entry t-single-line"></div></div></div></div></div><img alt='ForeverOnke' src='https://destiny.thedevbar.co.za/wp-content/uploads/2019/10/Onke-Dumeko-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></div>
				</div>
			</div></div>
					</div></div></div></div><div class="author-profile-content"><h5 class="h4 fontspace-781688"><a href="https://www.destinyconnect.com/author/onke-dumeko/"  title="ForeverOnke post page" target="_self"><span>ForeverOnke</span></a></h5><div class="author-profile-bio text-top-reduced"><p>Onke “ForeverOnke” Dumeko is the Editor-in-Chief of DESTINY magazine and thebar.Magazine and The Group Publishing Director for The Bar Group.</p>
</div><span class="btn-container" ><a href="https://www.destinyconnect.com/author/onke-dumeko/" class="custom-link btn btn-sm btn-text-skin btn-color-uydo btn-outline btn-icon-left" title="ForeverOnke post page" target="_self">All author posts</a></span></div></div></div></div></div></div></div><script id="script-103253" data-row="script-103253" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-103253"));</script></div></div></div>
</div><div class="post-footer post-footer-light row-container"><div class="row-container">
		  					<div class="row row-parent style-light no-top-padding double-bottom-padding" style="max-width: 75%; margin: auto;">
									<div class="post-share">
	          						<div class="detail-container margin-auto">
													<div class="share-button share-buttons share-inline only-icon"></div>
												</div>
											</div>
								</div>
							</div></div></div><div class="row-container row-navigation row-navigation-light">
		  					<div class="row row-parent style-light limit-width">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://www.destinyconnect.com/2020/04/were-we-ready-for-this-rise-in-data-dependency/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-right" href="https://www.destinyconnect.com/2020/04/business-to-the-rescue/" rel="next"><span>Next</span><i class="fa fa-angle-right"></i></a></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-jevc-bg row-container boomapps_vcrow"><div class="row full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_row vc_custom_1586107651757 row-internal row-container boomapps_vcrow"><div class="row unequal row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  vc_custom_1586107533741 boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="h2 text-color-169155-color" ><span>About us</span></h2></div><div class="clear"></div></div><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="text-5" class="widget widget_text widget-container sidebar-widgets">			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  vc_custom_1586107542614 boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="h2 text-color-169155-color" ><span>Recent Posts</span></h2></div><div class="clear"></div></div><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="recent-posts-3" class="widget widget_recent_entries widget-container sidebar-widgets">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2020/04/covid-19-the-publishers-perspective/">COVID-19 &#8211; The Publisher&#8217;s Perspective</a>
											<span class="post-date">Apr 6, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/04/ters-funding-what-you-need-to-know/">TERS-FUNDING: What you need to know</a>
											<span class="post-date">Apr 6, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/04/business-to-the-rescue/">BUSINESS TO THE RESCUE</a>
											<span class="post-date">Apr 6, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/04/subscribe-to-download-the-mar-apr-issue-now/" aria-current="page">Subscribe to download the Mar/Apr issue now!</a>
											<span class="post-date">Apr 6, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/04/were-we-ready-for-this-rise-in-data-dependency/">Were we ready for this rise in data dependency?</a>
											<span class="post-date">Apr 6, 2020</span>
									</li>
					</ul>
		</aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="h2 text-color-169155-color" ><span>Categories</span></h2></div><div class="clear"></div></div><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget widget-container sidebar-widgets"><h3 class="widget-title"> </h3><style>.dcw_c1 {float:left; width:100%} .dcw_c2 {float:left; width:50%} .dcw_c3 {float:left; width:33%}</style><ul class='dcw'>	<li class="cat-item cat-item-2"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a> (5)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a> (3)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a> (16)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.destinyconnect.com/category/business/">Business</a> (18)
</li>
	<li class="cat-item cat-item-65"><a href="https://www.destinyconnect.com/category/moodboard/">Moodboard</a> (3)
</li>
	<li class="cat-item cat-item-123"><a href="https://www.destinyconnect.com/category/body-bible/">Body Bible</a> (4)
</li>
	<li class="cat-item cat-item-67"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a> (5)
</li>
	<li class="cat-item cat-item-68"><a href="https://www.destinyconnect.com/category/career/">Career</a> (7)
</li>
	<li class="cat-item cat-item-69"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a> (5)
</li>
	<li class="cat-item cat-item-70"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a> (4)
</li>
</ul><script>jQuery('ul.dcw').find('li').addClass('dcw_c1');</script></aside>
		</div>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_child col-lg-3 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-6 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><p><a href="/about/">About</a> | <a href="/the-bar-groups-terms-and-conditions-of-website-use-and-services/" target="_blank" rel="noopener noreferrer">T&#8217;s &amp; C&#8217;s of Use &amp; Services</a> | <a href="/contact/">Contact</a></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-3 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container boomapps_vcrow"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-vc-social"><p style="text-align: center;">© 2020 Destiny Connect | All Rights Reserved<br />Part of The Bar Group</p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_child col-lg-4 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-vc-social"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/destinyconnect/" target="_blank"><i class="fa fa-social-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/destinyconnect" target="_blank"><i class="fa fa-social-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/destinyconnect/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank"><i class="fa fa-youtube-play"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><script id="script-686177" data-row="script-686177" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-686177"));</script></div></div></div>						</footer>
											</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
		</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top footer-scroll-higher"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack fa-rounded btn-default btn-hover-nobg"></i></a></div>		<div class="overlay overlay-sequential style-dark style-dark-bg overlay-search" data-area="search" data-container="box-container">
			<div class="mmb-container"><div class="menu-close-search mobile-menu-button menu-button-offcanvas mobile-menu-button-dark lines-button x2 overlay-close close" data-area="search" data-container="box-container"><span class="lines"></span></div></div>
			<div class="search-container"><form action="https://www.destinyconnect.com/" method="get">
	<div class="search-container-inner">
		<input type="search" class="search-field form-fluid no-livesearch" placeholder="Search…" value="" name="s" title="Search for:">
	  <i class="fa fa-search3"></i>
	</div>
</form>
</div>
		</div>

	<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.destinyconnect.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="cdd0327922" /><input type="hidden" name="_wp_http_referer" value="/2020/04/subscribe-to-download-the-mar-apr-issue-now/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
							</footer>
		</form>
	</div>
</div>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "6687e463-ec3c-40fb-b28f-43f281b1e91a",
      notifyButton: {
        enable: true,
      },
    });
  });
</script>

<script data-ad-client="ca-pub-3131768143054711" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#eaeaea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/plugins.js?ver=946525391'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/themes/destiny-connect/library/js/app.js?ver=946525391'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
