<!-- This page is cached by the Hummingbird Performance plugin v2.4.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155355762-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155355762-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526346611638862');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526346611638862&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!DOCTYPE html>
<html lang="en-ZA">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.destinyconnect.com/xmlrpc.php" />
  
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prep for #SelfCareSunday the Optiphi way! - Destiny Connect</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prep for #SelfCareSunday the Optiphi way! - Destiny Connect" />
	<meta property="og:description" content="As the lockdown restrictions ease up for various sectors, the pause on retail spending has not for multiple brands which consumers have ordinarily purchased through traditional brics-and-mortar facilities. Industries such as beauty have been affected..." />
	<meta property="og:url" content="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" />
	<meta property="og:site_name" content="Destiny Connect" />
	<meta property="article:published_time" content="2020-05-16T07:00:50+00:00" />
	<meta property="article:modified_time" content="2020-05-16T12:04:50+00:00" />
	<meta property="og:image" content="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.destinyconnect.com/#website","url":"https://www.destinyconnect.com/","name":"Destiny Connect","description":"Beautiful &amp; Profitable","potentialAction":[{"@type":"SearchAction","target":"https://www.destinyconnect.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/#primaryimage","inLanguage":"en-ZA","url":"https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b.jpg","width":1280,"height":1280},{"@type":"WebPage","@id":"https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/#webpage","url":"https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/","name":"Prep for #SelfCareSunday the Optiphi way! - Destiny Connect","isPartOf":{"@id":"https://www.destinyconnect.com/#website"},"primaryImageOfPage":{"@id":"https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/#primaryimage"},"datePublished":"2020-05-16T07:00:50+00:00","dateModified":"2020-05-16T12:04:50+00:00","author":{"@id":"https://www.destinyconnect.com/#/schema/person/3c1cc21e20c8ffc08ce0599394eaa578"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/"]}]},{"@type":["Person"],"@id":"https://www.destinyconnect.com/#/schema/person/3c1cc21e20c8ffc08ce0599394eaa578","name":"ForeverOnke","image":{"@type":"ImageObject","@id":"https://www.destinyconnect.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/82d45c011d098ca32e66261b60092195?s=96&d=mm&r=g","caption":"ForeverOnke"},"description":"Onke \u201cForeverOnke\u201d Dumeko is the Editor-in-Chief of DESTINY magazine and thebar.Magazine and The Group Publishing Director for The Bar Group."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Feed" href="https://www.destinyconnect.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Comments Feed" href="https://www.destinyconnect.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destiny Connect &raquo; Prep for #SelfCareSunday the Optiphi way! Comments Feed" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- destinyconnect.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.66">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5">
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.0">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.0" media="only screen and (max-width: 768px)">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.0">
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/bootstrap.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/style.css?ver=1.0.2">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/responsive.css?ver=all">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/animations.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/font-awesome.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/css/idangerous.swiper.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/css/dashicons.min.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/css/mega-menu-responsive.css?ver=5.4.1">
<link rel="stylesheet" href="https://www.destinyconnect.com/wp-content/uploads/style-cache-.css?ver=1588770165.9885">
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/www.destinyconnect.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.66"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.66"></script>
<script type='text/javascript'>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</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.66"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","nonce":"43ccad91de"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.destinyconnect.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/90/public/assets/js/advanced.js?ver=1.17.11"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/126/public/assets/js/339.js?ver=1.8.10"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/858/956/929.js?ver=2.7.1"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/assets/167.js?ver=2.7.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/111/256/39/956/396.js?ver=2.7.1"></script>
<script src="https://www.destinyconnect.com/wp-content/uploads/js-cache-.js?ver=1588770165.9907"></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.destinyconnect.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destinyconnect.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destinyconnect.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://www.destinyconnect.com/?p=88670' />
<link rel="alternate" type="application/json+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F05%2Fprep-for-selfcaresunday-the-optiphi-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destinyconnect.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destinyconnect.com%2F2020%2F05%2Fprep-for-selfcaresunday-the-optiphi-way%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="desti-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.destinyconnect.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6687e463-ec3c-40fb-b28f-43f281b1e91a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.destinyconnect.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/amp/"><meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.destinyconnect.com/wp-content/uploads/2019/10/cropped-destiny-favicon-500x500-270x270.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
		<style type="text/css" id="wp-custom-css">
			.footer-sidebar-2-wrapper.footer-black .sidebar.footer-sidebar-2 {
    background-repeat: no-repeat;
    background-size: 100%;
    padding-top: 170px;
    background-attachment: scroll;
    background-image: url(/wp-content/uploads/2020/05/DESTINY-CONNECT.png);
}
.rp4wp-related-posts
{
	display:none;
}

.html-block-container {
    margin-bottom: 0px;
}


.davenport-overlay-post.davenport-post .davenport-post-wrapper-inner{
    max-height:480px;
}

.davenport-post-image {
    background-position: center top !important;
}

@media (min-width: 569px){
	
.davenport-subscribe-block .mc4wp-form input[name="LNAME"] {
    width: 440px;
	margin-bottom: 8px;
}

	.davenport-subscribe-block .mc4wp-form input[name="FNAME"] {
    width: 440px;
		margin-bottom: 8px;
}
	
}

@media only screen and (max-width: 600px) {
	img.aligncenter, .wp-block-image img.aligncenter {
    width: 100%;
}
}


		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-88670 single-format-standard theme-destiny-connect-2020rrrr woocommerce-no-js blog-post-transparent-header-disable blog-small-page-width blog-slider-enable blog-enable-dropcaps blog-enable-images-animations blog-enable-sticky-sidebar blog-enable-sticky-header blog-style-corners-rounded blog-home-block-title-left wpb-js-composer js-comp-ver-6.1.0 vc_responsive">

    <div class="header-topline-wrapper">
      <div class="container">
        <div class="row">
          <div class="col-md-12">
            <div class="header-topline">
              <div class="header-topline-content">
                                <div class="header-topline-date">
                  <i class="fa fa-calendar-o"></i>Sat, 16 May 2020                </div>
                                <div class="header-topline-title">Trending</div>
                <div class="header-topline-post-title">
                  <div class="owl-carousel">
                                          <a href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/">Are You Willing To Bet On It?</a>
                                                <a href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/">Flatten the curve with your own shoes!</a>
                                                <a href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/">Cardi B is Coming To Mzansi</a>
                                                <a href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/">UN Human Rights Office highlights &#039;toxic lockdown culture&#039; in SA</a>
                                                <a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a>
                                          </div>
                </div>
                <div class="arrow-navigation">
                  <div class="arrow-btn arrow-left-btn"><i class="fa fa-angle-left" aria-hidden="true"></i>
</div>
                  <div class="arrow-btn arrow-right-btn"><i class="fa fa-angle-right" aria-hidden="true"></i>
</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    

            <div class="header-menu-bg menu_white header-menu-uppercase" role="navigation">
      <div class="header-menu">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <div class="menu-top-menu-container-toggle" aria-label="Toggle menu"></div>
              <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="links"><li class="pull-right menu-item menu-item-type-custom menu-item-object-custom menu-item-88195"><a title="						" target="_blank" rel="noopener noreferrer" href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women&#039;s-Interest/">Magzter Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88350"><a href="https://www.destinyconnect.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88351"><a href="https://www.destinyconnect.com/category/connect-corner/">Connect Corner</a></li>
<li class="pull-right menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88352"><a href="https://www.destinyconnect.com/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88353"><a href="https://www.destinyconnect.com/category/bulletin-brief/">Bulletin Brief</a></li>
</ul></div>            </div>
          </div>
        </div>
      </div>
    </div>
        

<header class="main-header clearfix sticky-header">
<div class="blog-post-reading-progress"></div>
<div class="container">
  <div class="row">
    <div class="col-md-12">

      <div class="header-left">
              </div>

      <div class="header-center">
            <div class="mainmenu-mobile-toggle" aria-label="Toggle menu"><i class="fa fa-bars" aria-hidden="true"></i></div>
                <div class="logo">
        <a class="logo-link" href="https://www.destinyconnect.com/"><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" class="regular-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2020/04/DC-Black-2020-Logo.png" alt="Destiny Connect" class="regular-logo"></noscript><img  alt="Destiny Connect"  data-src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" class="light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.destinyconnect.com/wp-content/uploads/2019/10/DC-White-Logo.png" alt="Destiny Connect" class="light-logo"></noscript></a>
                </div>
        
        <div class="header-center-search-form">
      <form method="get" role="search" id="searchform_p" class="searchform" action="https://www.destinyconnect.com/">
	<input type="search" aria-label="Search" class="field" name="s" value="" id="s_p" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" id="searchsubmit_p" value="Search" />
</form>
    </div>
          </div>

      <div class="header-right">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>    <div class="search-toggle-wrapper search-header">
      <a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
    </div>

          </div>
    </div>
  </div>
  
        <div class="mainmenu mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">

        <div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">

          <div class="navbar-inner">
              <div class="container">

                  <div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
                    Menu                  </div>

                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-main-2" class="nav"><li id="mgt-menu-item-88362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></li><li id="mgt-menu-item-88363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.destinyconnect.com/category/business/">Business</a></li><li id="mgt-menu-item-88357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/career/">Career</a>
<ul class="sub-menu  megamenu-column- level-0" >
	<li id="mgt-menu-item-88361" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/world-wide-women/">World Wide Women</a></li></ul>
</li><li id="mgt-menu-item-88356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu  megamenu-column- level-0" >
	<li id="mgt-menu-item-88364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/relatable/">Relatable</a></li>	<li id="mgt-menu-item-88354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a></li>	<li id="mgt-menu-item-88360" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/working-mom/">Working Mom</a></li></ul>
</li><li id="mgt-menu-item-88359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/desti-nation/">Desti-Nation</a></li><li id="mgt-menu-item-88358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.destinyconnect.com/category/conversation/">Conversation</a></li></ul></div>                  </div>

              </div>
          </div>

        </div>

    </div>
    
    
    </div>
</header>


	
<div class="content-block post-header-incontent2 post-sidebar-right">
	<div class="post-container container span-col-md-8">
		<div class="row">
						<div class="col-md-8">
				<div class="blog-post blog-post-single hentry clearfix">
					<div class="container-page-item-title container-page-item-title-inside without-bg">
    <div class="page-item-title-single page-item-title-single-inside">
                <div class="davenport-post-single davenport-post">
            <div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/beauty/">Beauty</a></div>
            <div class="davenport-post-details">
                <h1 class="post-title entry-title">Prep for #SelfCareSunday the Optiphi way!</h1>
                <div class="post-details-bottom post-details-bottom-inline post-details-bottom-inline-alt">

    <div class="post-info-wrapper-left">
        <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 16, 2020</time></div>
                <div class="post-author">
            <span class="vcard author">
                By <span class="fn"><a href="https://www.destinyconnect.com/author/onke-dumeko/" title="Posts by ForeverOnke" rel="author">ForeverOnke</a></span>
            </span>
        </div>
            </div>
    <div class="post-info-wrapper">
        
                <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
                        <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88670"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        
                <div class="post-info-share">
          	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="facebook" data-title="Prep for #SelfCareSunday the Optiphi way!" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="twitter" data-title="Prep for #SelfCareSunday the Optiphi way!" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="linkedin" data-title="Prep for #SelfCareSunday the Optiphi way!" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Prep+for+%23SelfCareSunday+the+Optiphi+way%21:https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Prep%20for%20#SelfCareSunday%20the%20Optiphi%20way!&body=https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	        </div>
            </div>

</div>
            </div>
        </div>
    </div>
</div>
<div class="blog-post-thumb">
        <img width="1140" height="694"   alt="" data-src="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1140" height="694" src="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b-1140x694.jpg" class="attachment-davenport-blog-thumb size-davenport-blog-thumb wp-post-image" alt="" /></noscript></div>
					<article id="post-88670" class="post-88670 post type-post status-publish format-standard has-post-thumbnail category-business category-covid-19 category-beauty tag-covid-19 tag-business tag-lifestyle tag-coronavirus" role="main">
						<div class="post-content-wrapper">

							<div class="post-content clearfix">
																																<div class="entry-content">

								<p>As the lockdown restrictions ease up for various sectors, the pause on retail spending has not for multiple brands which consumers have ordinarily purchased through traditional brics-and-mortar facilities.</p>
<p>Industries such as beauty have been affected quite heavily in the wake of the COVID-19 pandemic. While first-quarter sales have been weaker than usual, the industry, which generates $500 billion in sales a year globally, has however  responded positively to the crisis, with brands switching their manufacturing to produce hand sanitizers, cleaning agents and in some countries, offering free beauty services for frontline response workers.</p>
<p>This has enabled these brands to simultaneously tighten their digital strategies and sustainability efforts. According to McKinsey, some beauty-product brands and retailers with inventory and shipment operations ready to scale up are reporting e-commerce sales twice as high as 20 – 30 percent more than their pre-COVID-19 levels.  Sephora’s US online sales are reportedly up 30 percent versus 2019, as were Amazon’s beauty-product sales for the four-week period ending April 11.</p>
<p>Locally, Optiphi is on-track with this trend. Available online only during this lockdown phase, the brand offers the best in essential skincare needs. Not only does the brand deliver during the lockdown period, but it also does so with free shipping for orders over R500.</p>
<p><img   alt="" width="300" height="300" data-srcset="https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-300x300.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-1024x1024.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-150x150.jpg 150w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-768x768.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-360x360.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-600x600.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-300x300.jpg" class="size-medium wp-image-88606 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-88606 aligncenter" src="https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-300x300.jpg" alt="" width="300" height="300" srcset="https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-300x300.jpg 300w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-1024x1024.jpg 1024w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-150x150.jpg 150w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-768x768.jpg 768w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-360x360.jpg 360w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146-600x600.jpg 600w, https://www.destinyconnect.com/wp-content/uploads/2020/05/276643f4-0e22-41cc-b6b3-3a72ce0b0b75-e1589630274146.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p>As a brand which evolved from the expertise applied in the fields of wound care, the brand is no stranger to innovation. Optiphi utilises the best in skin professionals expertise to promote skin longevity and has optimal concentrations of quality ingredients which are exactly what you need to take care of yourself for the best results. What more could you want?</p>
<p>Visit <a href="http://www.optiphi.com/">www.optiphi.com</a>  for your self-care Sunday purchases today! #onlineisthenewnorm #purchaseonline #assistyoursalon #optiphionline</p>
<p>&nbsp;</p>
<div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/10/the-mentor-shift/'>The Mentor-Shift</a><p>When it comes to tried-and-trusted advice, those who’ve had years of experience have plenty of&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2019/10/the-set-up/'>The Set-Up</a><p>It’s estimated that the average person will spend 90 000 hours at work over a&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.destinyconnect.com/2020/03/for-the-nuxe-obsessed-or-newly-converted/'>For the NUXE obsessed - or newly converted</a><p>In the space of almost 30 years, NUXE, a pioneering French brand in natural cosmetology&hellip;</p></div>
</li>
</ul>
</div>

																</div><!-- .entry-content -->

																<div class="davenport-social-share-fixed sidebar-position-right">
										<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="facebook" data-title="Prep for #SelfCareSunday the Optiphi way!" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="twitter" data-title="Prep for #SelfCareSunday the Optiphi way!" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="linkedin" data-title="Prep for #SelfCareSunday the Optiphi way!" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Prep+for+%23SelfCareSunday+the+Optiphi+way%21:https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Prep%20for%20#SelfCareSunday%20the%20Optiphi%20way!&body=https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
									</div>
								
								<div class="davenport-bb-block davenport-bb-block-single_post_bottom clearfix"><p><div style="text-align: center; " id="desti-934774238"><a data-bid="1" href="https://www.destinyconnect.com/linkout/88022" target="_blank"><img width="728" height="90" src='https://www.destinyconnect.com/wp-content/uploads/2020/04/728x90-EOY.jpg' alt=''  class="no-lazyload" style="display: inline-block;"/></a></div></p></div>
																</div>

						</div>

					</article>
										<div class="post-tags-wrapper">
																		<div class="tags clearfix">
							<a href="https://www.destinyconnect.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.destinyconnect.com/tag/business/" rel="tag">Business</a> <a href="https://www.destinyconnect.com/tag/lifestyle/" rel="tag">Lifestyle</a> <a href="https://www.destinyconnect.com/tag/coronavirus/" rel="tag">Coronavirus</a>						</div>
																	</div>

										<div class="davenport-post davenport-post-bottom">
					<div class="post-details-bottom post-details-bottom-single">

    <div class="post-info-wrapper">
    
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>0</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88670"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="facebook" data-title="Prep for #SelfCareSunday the Optiphi way!" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="twitter" data-title="Prep for #SelfCareSunday the Optiphi way!" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="linkedin" data-title="Prep for #SelfCareSunday the Optiphi way!" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/05/151d9575-ecdd-4b89-a807-0a1f47e18f8b-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Prep+for+%23SelfCareSunday+the+Optiphi+way%21:https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Prep%20for%20#SelfCareSunday%20the%20Optiphi%20way!&body=https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>
					</div>
									</div>

			</div>
						<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
			<ul id="post-sidebar">
			  <li id="davenport-text-3" class="widget widget_davenport_text">        <div class="davenport-textwidget-wrapper  davenport-textwidget-no-paddings">
                    <div class="davenport-textwidget" data-style=""><p>&nbsp;</p>
<div style="text-align: center; " id="desti-1452505391"><a data-bid="1" href="https://www.destinyconnect.com/linkout/88025" target="_blank"><img width="300" height="600" src='https://www.destinyconnect.com/wp-content/uploads/2020/04/300x600-EOY.jpg' alt=''  class="no-lazyload" style="display: inline-block;"/></a></div></div>
        </div>
        </li>
        <li id="davenport-list-posts-10" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Recommended Posts</h2>
        <ul class="template-2col-inside">

                        <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/03/meet-briony-simon-co-founder-and-executive-recruiter-of-sherecruits/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/03/SheRecruits.png);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Mar 8, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/03/meet-briony-simon-co-founder-and-executive-recruiter-of-sherecruits/">Meet Briony Simon. Co-Founder and Executive Recruiter of SheRecruits</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/01/a-celebration-in-season/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2019/11/132-1.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Jan 8, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/01/a-celebration-in-season/">A Celebration in Season!</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/admin/" title="Posts by Destiny Connect" rel="author">Destiny Connect</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/smmes-in-crisis-researching-the-reality/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/GettyImages-1207460889-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 21, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/smmes-in-crisis-researching-the-reality/">SMMEs in crisis: researching the reality</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/onke-dumeko/" title="Posts by ForeverOnke" rel="author">ForeverOnke</a></span>
    </span>
</div>
</div></div>
        </li>
                                <li class="template-2col">
            <div class="davenport-grid-post davenport-grid-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2019/10/the-set-up/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2019/10/open-gallery-h1.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/sound-spirit/">Sound Spirit</a></div></div><div class="davenport-post-details">
    <div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Oct 23, 2019</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2019/10/the-set-up/">The Set-Up</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/admin/" title="Posts by Destiny Connect" rel="author">Destiny Connect</a></span>
    </span>
</div>
</div></div>
        </li>
                
        </ul>
        </li>
			</ul>
			</div>
			
		</div>	</div>
	<div class="post-container-bottom container span-col-md-8">
		<div class="row">
			<div class="col-md-8">
															<div class="author-bio" >
	<div class="author-info">
		<h5>About author</h5>
		<h3><span class="vcard author"><span class="fn"><a href="https://www.destinyconnect.com/author/onke-dumeko/" title="Posts by ForeverOnke" rel="author">ForeverOnke</a></span></span><a href="https://www.destinyconnect.com/author/onke-dumeko/" class="btn btn-small">Articles</a></h3>
		<div class="author-description">Onke “ForeverOnke” Dumeko is the Editor-in-Chief of DESTINY magazine and thebar.Magazine and The Group Publishing Director for The Bar Group.</div>
		<div class="author-social">
    <ul class="author-social-icons">
            </ul>
</div>
	</div>
	<div class="author-image">
		<a href="https://www.destinyconnect.com/author/onke-dumeko/"><img alt='ForeverOnke'   height='200' width='200' data-src="https://www.destinyconnect.com/wp-content/uploads/2019/10/Onke-Dumeko-200x200.png" class="avatar avatar-200 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='ForeverOnke' src='https://www.destinyconnect.com/wp-content/uploads/2019/10/Onke-Dumeko-200x200.png' class='avatar avatar-200 photo' height='200' width='200' /></noscript></a>
	</div>
</div>
									
				
				
				
							</div>
		</div>	</div></div>






<div class="footer-sidebar-2-wrapper footer-black">
  <div class="footer-sidebar-2 sidebar container footer-sidebar-2-container"> 
    <ul id="footer-sidebar-2">
      <li id="text-7" class="widget widget_text"><h2 class="widgettitle">About Destiny</h2>
			<div class="textwidget"><p>Destinyconnect is the quintessential businesswoman’s journal for content that ensures that all her business, career and lifestyle needs are sufficiently and satisfyingly met.</p>
</div>
		</li>
        <li id="davenport-list-posts-13" class="widget widget_davenport_list_entries">        <h2 class="widgettitle">Don&#8217;t miss</h2>
        <ul class="template-text-inside">

                        <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/business/">Business</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/beauty/">Beauty</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/">Prep for #SelfCareSunday the Optiphi way!</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 16, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/take-a-moment-to-consider-your-financial-affairs/">Take a moment to consider your financial affairs</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 15, 2020</time></div></div></div>        </li>
                                <li class="template-text">
            <div class="davenport-text-post davenport-post"><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a><a href="https://www.destinyconnect.com/category/news/">News</a></div><div class="davenport-post-details">

     <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/05/durban-july-to-go-ahead-but-behind-closed-doors/">Durban July to go ahead, but behind closed doors</a></h3><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">May 15, 2020</time></div></div></div>        </li>
                
        </ul>
        </li>
        <li id="davenport-posts-slider-5" class="widget widget_davenport_posts_slider">        <h2 class="widgettitle">Trending</h2>
        <div class="widget-post-slider-wrapper owl-carousel widget-post-slider-wrapper-9969734 template-card-short">

        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/02/castle-lite-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/out-about/">Out &amp; About</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Feb 20, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/">Are You Willing To Bet On It?</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>1481</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87215"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" data-type="facebook" data-title="Are You Willing To Bet On It?" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" data-type="twitter" data-title="Are You Willing To Bet On It?" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" data-type="linkedin" data-title="Are You Willing To Bet On It?" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/02/castle-lite-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Are+You+Willing+To+Bet+On+It%3F:https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Are%20You%20Willing%20To%20Bet%20On%20It?&body=https://www.destinyconnect.com/2020/02/are-you-willing-to-bet-on-it/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 25, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/">KFC hosts #AddHopeLive concert for COVID-19 relief</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>1481</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88038"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="facebook" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="twitter" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="linkedin" data-title="KFC hosts #AddHopeLive concert for COVID-19 relief" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/KFC2.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=KFC+hosts+%23AddHopeLive+concert+for+COVID-19+relief:https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=KFC%20hosts%20#AddHopeLive%20concert%20for%20COVID-19%20relief&body=https://www.destinyconnect.com/2020/04/kfc-hosts-addhopelive-concert-for-covid-19-relief/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/GettyImages-1215336421-scaled.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/retail-therapy/">Retail Therapy</a><a href="https://www.destinyconnect.com/category/lifestyle/">Lifestyle</a><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 23, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/">Flatten the curve with your own shoes!</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>1480</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87990"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/" data-type="facebook" data-title="Flatten the curve with your own shoes!" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/" data-type="twitter" data-title="Flatten the curve with your own shoes!" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/" data-type="linkedin" data-title="Flatten the curve with your own shoes!" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/GettyImages-1215336421-scaled.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Flatten+the+curve+with+your+own+shoes%21:https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Flatten%20the%20curve%20with%20your%20own%20shoes!&body=https://www.destinyconnect.com/2020/04/flatten-the-curve-with-your-own-shoes/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/out-about/">Out &amp; About</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Feb 24, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/">Cardi B is Coming To Mzansi</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/zukiswa-zimela/" title="Posts by Zukiswa Zimela" rel="author">Zukiswa Zimela</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>1480</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="87228"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" data-type="facebook" data-title="Cardi B is Coming To Mzansi" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" data-type="twitter" data-title="Cardi B is Coming To Mzansi" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" data-type="linkedin" data-title="Cardi B is Coming To Mzansi" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/02/1920x1080.png" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Cardi+B+is+Coming+To+Mzansi:https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=Cardi%20B%20is%20Coming%20To%20Mzansi&body=https://www.destinyconnect.com/2020/02/cardi-b-is-coming-to-mzansi/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


        
            <div class="davenport-card-post davenport-card-short-post davenport-post format-standard"><div class="davenport-post-image-wrapper"><a href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/"><div class="davenport-post-image" data-style="background-image: url(https://www.destinyconnect.com/wp-content/uploads/2020/04/Army-min-555x360.jpg);"></div></a><div class="post-categories"><a href="https://www.destinyconnect.com/category/covid-19/">COVID-19</a></div></div><div class="davenport-post-details-wrapper"><div class="davenport-post-details"><div class="post-date"><i class="fa fa-calendar-o"></i><time class="entry-date published updated">Apr 28, 2020</time></div>
    <h3 class="post-title entry-title"><a href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/">UN Human Rights Office highlights 'toxic lockdown culture' in SA</a></h3><div class="post-author">
    <span class="vcard">
        By <span class="fn"><a href="https://www.destinyconnect.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
    </span>
</div>
</div>
<div class="post-details-bottom">

    <div class="post-info-wrapper">
            
        <div class="post-info-views"><i class="fa fa-bar-chart" aria-hidden="true"></i>1480</div>
            <div class="post-info-likes"><a href="#" class="post-like-button" data-id="88049"><i class="fa fa-heart-o" aria-hidden="true"></i></a><span class="post-like-counter">0</span></div>
        </div>

        <div class="post-info-share">
      	<div class="post-social-wrapper">
        <div class="post-social-title"><i class="fa fa-share-alt"></i><span class="post-social-title-text">Share</span></div>
        <div class="post-social-frame">
    		<div class="post-social">
    			<a title="Share with Facebook" href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/" data-type="facebook" data-title="UN Human Rights Office highlights &#8216;toxic lockdown culture&#8217; in SA" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/" data-type="twitter" data-title="UN Human Rights Office highlights &#8216;toxic lockdown culture&#8217; in SA" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/" data-type="linkedin" data-title="UN Human Rights Office highlights &#8216;toxic lockdown culture&#8217; in SA" data-image="https://www.destinyconnect.com/wp-content/uploads/2020/04/Army-min-1140x694.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=UN+Human+Rights+Office+highlights+%26%238216%3Btoxic+lockdown+culture%26%238217%3B+in+SA:https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share by Email" href="mailto:?subject=UN%20Human%20Rights%20Office%20highlights%20&#8216;toxic%20lockdown%20culture&#8217;%20in%20SA&body=https://www.destinyconnect.com/2020/04/un-human-rights-office-highlights-toxic-lockdown-culture-in-sa/" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a>    		</div>
        </div>
		<div class="clear"></div>
	</div>
	    </div>
    
</div>

</div>

</div>


                </div>
                </li>
		<li id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.destinyconnect.com/2020/05/prep-for-selfcaresunday-the-optiphi-way/" aria-current="page">Prep for #SelfCareSunday the Optiphi way!</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/05/take-a-moment-to-consider-your-financial-affairs/">Take a moment to consider your financial affairs</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/05/durban-july-to-go-ahead-but-behind-closed-doors/">Durban July to go ahead, but behind closed doors</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/05/covid-19-this-is-how-lockdown-levels-will-be-assigned-to-districts/">Covid-19: This is how lockdown levels will be assigned to districts</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://www.destinyconnect.com/2020/05/stokvels-turning-crises-into-opportunities/">Stokvels turning crises into opportunities</a>
											<span class="post-date">May 14, 2020</span>
									</li>
					</ul>
		</li>
    </ul>
  </div>
</div>

<div class="footer-wrapper">
  <footer class="footer-black footer-subscribe-disabled">
    <div class="container">
            
            
            <div class="footer-bottom">

              <div class="footer-copyright">
                  <p>© 2020 The Bar Group</p>              </div>

              
                            <div class="footer-social">
                <div class="social-icons-wrapper social-icons-with-bg"><a href="https://www.facebook.com/destinyconnect/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/destinyconnect/" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="https://twitter.com/destinyconnect" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/DestinyMagChannel" target="_blank" class="a-youtube"><i class="fa fa-youtube"></i></a></div>              </div>
              
            </div>
    </div>
  </footer>
</div>



<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";
</script>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-88506" data-id="88506" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;7&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-88506 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p><a href="https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/448032" target="_blank" rel="noopener noreferrer"><img   alt="" width="600" data-src="https://www.destinyconnect.com/wp-content/uploads/2020/05/DC-May-JuneGif_.gif" class="aligncenter wp-image-88512 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-88512 size-full" src="https://www.destinyconnect.com/wp-content/uploads/2020/05/DC-May-JuneGif_.gif" alt="" width="600"/></noscript></a></p>
<p style="text-align: center;"><button class="sgpb-html-custom-button sgpb-html-custom-button-16594" style="width: 200px; height: 60px; border-width: 0px; border-radius: 2px; border-color: #000000; background-color: #000000; hover-color: #a8a8a8; color: #ffffff; padding: 0; font-size: 22px; font-weight: 900;" data-options="%7B%22sgpb-custom-btn-title%22:%22Button%22,%22sgpb-custom-btn-width%22:%22300px%22,%22sgpb-custom-btn-height%22:%2260px%22,%22sgpb-custom-btn-border-width%22:%220px%22,%22sgpb-custom-btn-border-radius%22:%222px%22,%22sgpb-custom-btn-border-color%22:%22#000000%22,%22undefined%22:%22Cancel%22,%22sgpb-custom-btn-bg-color%22:%22#a8a8a8%22,%22sgpb-custom-btn-text-color%22:%22#FFFFFF%22,%22sgpb-custom-button%22:%22redirectToURL%22,%22sgpb-custom-button-redirect-URL%22:%22https://www.magzter.com/ZA/The-Bar-Group/Destiny/Women's-Interest/448032%22,%22sgpb-custom-button-redirect-new-tab%22:%22on%22,%22sgpb-custom-button-copy-to-clipboard-text%22:%22some%20text%20here%22,%22sgpb-custom-button-copy-to-clipboard-message%22:%22Copied%20to%20clipboard!%22,%22sgpb-custom-button-popup%22:%2286484%22%7D">Subscribe</button></p>
<style>.sgpb-html-custom-button-16594:hover {background-color: #a8a8a8 !important;}</style>
<style></style></div></div>
							</div>
						  </div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script src="https://www.destinyconnect.com/wp-content/plugins/davenport-theme-addons/assets/js.js?ver=5.4.1"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.destinyconnect.com","ajaxURL":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>\n"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=5.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.destinyconnect.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31626d7a679bb06dd5ab40a35904343f","fragment_name":"wc_fragments_31626d7a679bb06dd5ab40a35904343f","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"desti-layer"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/982/public/assets/js/195.js?ver=1.6.5"></script>
<script src="https://www.destinyconnect.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/aos/aos.js?ver=2.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.destinyconnect.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/bootstrap.min.js?ver=3.1.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/easing.js?ver=1.3"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/select2/select2.min.js?ver=3.5.1"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/owl-carousel/owl.carousel.min.js?ver=2.0.0"></script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/js/template.js?ver=1.3"></script>
<script type="text/javascript">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".davenport-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("davenport-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("davenport-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "davenport_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.destinyconnect.com/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
(function($){
        $(document).ready(function() {

            "use strict";

            var owltoplineslider = $(".header-topline-wrapper .owl-carousel").owlCarousel({
                loop: true,
                items: 1,
                autoplay: true,
                autowidth: false,
                autoplaySpeed: 700,
                navSpeed: 700,
                nav: false,
                dots: false,
                navText: false,
                responsive: {
                    1199:{
                        items:1
                    },
                    979:{
                        items:1
                    },
                    768:{
                        items:1
                    },
                    479:{
                        items:1
                    },
                    0:{
                        items:1
                    }
                }
            });

            $(".header-topline-wrapper .arrow-left-btn").on("click", function() {
                owltoplineslider.trigger("prev.owl.carousel");
            })

            $(".header-topline-wrapper .arrow-right-btn").on("click", function() {
                owltoplineslider.trigger("next.owl.carousel");
            })

            AOS.refresh();

        });})(jQuery);
(function($){
                $(document).ready(function() {
                    "use strict";

                    var owl = $(".sidebar .widget.widget_davenport_posts_slider .widget-post-slider-wrapper.widget-post-slider-wrapper-9969734");

                    owl.owlCarousel({
                        loop: true,
                        items:1,
                        autoplay:true,
                        autowidth: false,
                        autoplayTimeout:4000,
                        autoplaySpeed: 1000,
                        navSpeed: 1000,
                        dots: false,
                        responsive: {
                            1199:{
                                items:1
                            },
                            979:{
                                items:1
                            },
                            768:{
                                items:1
                            },
                            479:{
                                items:1
                            },
                            0:{
                                items:1
                            }
                        }
                    });

                });})(jQuery);
</script>
<script src="https://www.destinyconnect.com/wp-content/themes/destiny-connect-2020rrrr/inc/modules/mega-menu/js/mega-menu.js?ver=1.0.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.destinyconnect.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script src="https://www.destinyconnect.com/wp-content/uploads/362/930/public/assets/js/339.js?ver=1.20.1"></script>
<script src="https://www.destinyconnect.com/wp-includes/js/wp-embed.min.js?ver=5.4.1"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1" async="async"></script>
<script>window.advads_has_ads = [["88022","ad",null],["88025","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
<!-- Hummingbird cache file was created in 0.48597502708435 seconds, on 16-05-20 14:08:18 -->